Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-04, 08:09 AM   #1
Tirian
Registered User
 
Join Date: Mar 2004
Posts: 4
Lightbulb OpenGL displays nothing

When I try to run anything openGL nothing displays.

For example, when previewing a screensaver, the screen will freeze like a selected a transparent screensaver. Then when I click, the 'screensaver' exits and the screen continues to be updated.

When I run openGL games, I can hear sound, but no graphics are displayed. I read the FAQ's and tried doing a ldconfig as root but that didn't help.

Any suggestions?

Thanks.

~Tirian
Tirian is offline   Reply With Quote
Old 04-28-04, 08:17 AM   #2
Tirian
Registered User
 
Join Date: Mar 2004
Posts: 4
Default Re: OpenGL displays nothing

Hmm... I tried turning the AGP off from my XF86 config and then I got a blank screen instead of a 'transparent' screensaver.

~Tirian
Tirian is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL book Airstrip1 Software Development 2 08-12-12 08:55 AM
Full HD Autosterescopic 3D Displays are Coming Soonâ?¦ Probably News Archived News Items 0 06-15-12 12:30 AM
OpenGL apps crashing in NVIDIA driver when switching desktop dinosaur NVIDIA Linux 0 06-01-12 07:09 PM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 09:58 PM
Slow OpenGL on 7.3 kl899 NVIDIA Linux 1 08-04-02 07:58 PM

All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.