Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-29-04, 10:37 AM   #1
geforcetony524
Registered User
 
Join Date: Apr 2004
Posts: 1
Exclamation nvidia 5336 + mandrake 9.2 = problems

I am new to the Linux world, and I decided to try Mandrake 9.2. The installation worked great, but when I decided to download the true NVIDIA display drivers for Linux (NVIDIA-Linux-x86-1.0-1.0-5336-pkg1.run), I was able to figure out how to install the drivers, and I followed the procedure given on the NVIDIA Linux driver ReadMe. However, once I boot back into X, the OS locks before I can even log in, I get a bunch of garbally-goop on the screen, and I can't use any of the keys to change resolutions of the monitor. The only way I can log back in and run Mandrake normally, is to set the device back to the default "vesa" driver in the XF86Config-4 file. I have looked in the XFree86.0.log file, and there are no error messages. This one REALLY has me stumped, and I would REALLY appreciate some help on this one. THANX FOR THE HELP IN ADVANCE .

PS - Does anyone know how to change refresh rates from the ANNOYING 60Hz in KDE 3.1? Thanx for the help!
geforcetony524 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM

All times are GMT -5. The time now is 07:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.