Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-10-04, 02:31 PM   #1
IsoTeemu
Registered User
 
IsoTeemu's Avatar
 
Join Date: Feb 2004
Location: Finland
Posts: 4
Send a message via MSN to IsoTeemu
Default Poor performance in FX 5600

Hi!
I just bought new Asus Geforce FX 5600.
And it sucks, in 3D performance. And badly. My old geforce 2 titanium cleans up the table, with no doubt. That old card gave me ~2600 fps in glxgears, and this brand new card gives only ~700 fps. Eaven my laptop starts to look great gaming machine when comparing to this.
So, can this be true? Yes, accelerated drivers are in use (twinview works), and no, disabling twinview does not help.

BTW, can this be true? nvclock tells that memory speed is 85Mhz and Core speed is 58Mhz. What should I expect? Don't know much but got this feeling that numbers should be a bit more than they are.
__________________
--
"Your livingroom is factory, and you
are the product"
IsoTeemu is offline   Reply With Quote
Old 05-10-04, 09:11 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Poor performance in FX 5600

Experiment with NvAGP. This modification goes in your XF86Config and may require the right kernel module. See /usr/share/doc/NVIDIA_GLX-1.0/README about this. Using value 2 has sped up the performance of my Athlons.
whig is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.