Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-18-04, 07:21 PM   #13
sebmil
Registered User
 
Join Date: May 2004
Posts: 5
Default Re: Xv not working anymore after viewing many videos

Thanks for the advice.
Nevertheless, it's no use to reproduce the bug if i don't know in which way to dig, so i ask again : is there any nVidia staff interested in this bug ?
sebmil is offline   Reply With Quote
Old 05-18-04, 09:33 PM   #14
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: Xv not working anymore after viewing many videos

why dont you look on the xine page or submit a bug to them, only happened once to me and I dont thing it had anything to do with the nvidia driver.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 05-18-04, 09:52 PM   #15
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: Xv not working anymore after viewing many videos

Are you using the latest version of Xine and it's libraries?? I noticed these types of problems with the earlier versions. But the lastest ones seem more stable.

Wolf
Wolfman [TWP] is offline   Reply With Quote
Old 05-19-04, 12:47 PM   #16
connyosis
Eggplant
 
connyosis's Avatar
 
Join Date: May 2003
Location: Sweden
Posts: 86
Send a message via ICQ to connyosis
Default Re: Xv not working anymore after viewing many videos

I don't think its a xine specific problem. I used to have the same problem when using mplayer, so probably its an X issue.
__________________
"Never bump a baby carriage out of a crosswalk unless the kid's really asking for it."
connyosis is offline   Reply With Quote
Old 05-26-04, 03:32 PM   #17
Evil Penguin
Registered User
 
Join Date: May 2004
Posts: 49
Default Re: Xv not working anymore after viewing many videos

I have also encountered this once now... But I definitely didn't play _that many_ videos...
Evil Penguin is offline   Reply With Quote
Old 05-26-04, 04:04 PM   #18
delt
Registered User
 
delt's Avatar
 
Join Date: Jan 2004
Location: Montréal, Canada
Posts: 57
Send a message via ICQ to delt
Default Re: Xv not working anymore after viewing many videos

all this hassle just to watch porn (: (:

hehehehehehehehe
delt is offline   Reply With Quote
Old 05-29-04, 11:23 AM   #19
dsg
Registered User
 
Join Date: Mar 2004
Posts: 9
Default Re: Xv not working anymore after viewing many videos

I think it is quite certain this has absolutely nothing to do with xine. I get this with mplayer as well as vlc. This is probably a bug in nVidia's Xv support (the blue box is the index colour for the overlay, that the card is supposed to put the video in, but for some reason it does not).

Anyway, wish I had a solution for you, but just giving a bit of insight. I'd also like a solution, as it's very annoying.

One thing you can try, is using a different Xv port. On my system, I have three. Run xvinfo and search for the "port base" stuff. On mplayer, you can do something like "-vo xvort=123". This does not actually fix the problem, but it does let you at least postpone killing X until all the Xv ports are fsckd. (should be noted though, that I can't do any brightness/contrast setting in mplayer if I specify another port).

Anyway, hope you find your answer. The same problem is annoying the hell out of me.
dsg is offline   Reply With Quote
Old 06-04-04, 10:03 PM   #20
sebmil
Registered User
 
Join Date: May 2004
Posts: 5
Default Re: Xv not working anymore after viewing many videos

dsg : Thanks for the advice, i'll try this next time it happens (it did not happen again since i posted here, but i reboot my box quite often these days).
delt : Hehe, i wonder if there is an internal check in the Xv driver which triggers the bug in case of viewing too much of these videos (look at my first post, 80-90 videos in 9 days, i think this would be really too much... if it was porn
sebmil is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
RH7.3, 3123, was working, now it isn't phips NVIDIA Linux 2 10-03-02 02:08 PM
Nvidia 3123 not working on Mandrake 8.2 UP with Geforce 440 MMX tariqf NVIDIA Linux 1 09-17-02 08:22 AM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.