Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-14-04, 10:40 AM   #1
nemesis_rebirth
Registered User
 
Join Date: Apr 2003
Posts: 25
Default Pb with FX5900XT + 2.6.6 : nvidia drivers swpet out ...

Hi all
I recompiled a new kernel 2.6.6 for my debian. (i was on 2.6.5)
After that, i reinstalled nvidia drivers for my new kernel ...
...no problem...
then i switched my computer off, and the next day, when i reboot ...
Unable to load X
I reinstalled the drivers, then restarted X ... no problem
and the next day when i turned the computer on ..
unable to load X again lol
well i reinstaled the drivers, and it is now working ...
anyway, i'm quite sure that tomorrow, when i will turn the computer on ...
I will again have to reinstall nvidia drivers ^^

Eh if anyone knows what it is due to, please tell me

Here are my logs and config file

Please help me, having to reinstall drivers each time i boot is quite borring
Attached Files
File Type: txt XF86Config-4.txt (3.0 KB, 115 views)
File Type: txt XFree86.log.txt (27.8 KB, 125 views)
File Type: txt nvidia-installer.log.txt (8.3 KB, 112 views)
nemesis_rebirth is offline   Reply With Quote
Old 05-14-04, 11:06 AM   #2
hppnq
Registered User
 
Join Date: Apr 2004
Location: Dutch
Posts: 113
Default Re: Pb with FX5900XT + 2.6.6 : nvidia drivers swpet out ...

Have you got a line like "alias char-major-195 nvidia" in /etc/modprobe.conf?

I don't see why you should have to re-install the driver. If X won't start it's probably because you haven't got the nvidia kernel module loaded. Try 'modprobe nvidia' and then 'startx'. Does that work for you?
hppnq is offline   Reply With Quote
Old 05-14-04, 11:16 AM   #3
nemesis_rebirth
Registered User
 
Join Date: Apr 2003
Posts: 25
Default Re: Pb with FX5900XT + 2.6.6 : nvidia drivers swpet out ...

Well the content of my modprobe.conf is nearly nothin :

# Place your local directives here.


# This line loads the part of the modprobe configuration managed with
# update-modules(8) and built from the contents of /etc/modprobe.d/.
include /lib/modules/modprobe.conf

but the line is in my modules.conf (even if i don't know what that means ^^)
Code:
3zechiel:/home/hugo# cat /etc/modules.conf | grep nvidia
alias char-major-195 nvidia
### update-modules: start processing /etc/modutils/nvidia-kernel-nkc
alias char-major-195 nvidia
### update-modules: end processing /etc/modutils/nvidia-kernel-nkc
I will test modprobe nvidia tomorrow if it bugs again
But if anyone has an answer ...
nemesis_rebirth is offline   Reply With Quote
Old 05-14-04, 12:18 PM   #4
nemesis_rebirth
Registered User
 
Join Date: Apr 2003
Posts: 25
Default Re: Pb with FX5900XT + 2.6.6 : nvidia drivers swpet out ...

Ok i rebooted and got one more time this problem
I tried doing
modprobe nvidia
and it printed nothing, and when i tried startx i had the same error
I also tried adding the line your mentionning
alias char-major-195 nvidia
in modprobe.conf, but again there was no change ...

so i reinstalled the drivers lol
anyway, the installer says something about "tainted"
i dont know what it means, but maybe ther can be a relation?


help required
nemesis_rebirth is offline   Reply With Quote
Old 05-14-04, 09:30 PM   #5
Serial_Killer
Kensai
 
Serial_Killer's Avatar
 
Join Date: Dec 2003
Posts: 81
Default Re: Pb with FX5900XT + 2.6.6 : nvidia drivers swpet out ...

whoooooooooooooooooooooooooooooooooooooooooooooooo oooooooooooahhh
I'd hate to be in your shoes right now lol
__________________
AMD athlon 64bit 3000+ (NewCastle) @2.08Ghz, 1024MB ddr pc3200 (Generic) @208mhz, 256MB HIS Excalibur X800 pro IceQ2 (ohhhhh baby @ 519mhz core/510mhz ram), Gigabyte K8NS, 80GB hdd Samsung 7200rpm + 160 GB Seagate Barracuda 7200 rpm 8mb buffer + 400 GB Seagate Barracuda 7200.8 SATA ... END TRANSMISSION
Serial_Killer is offline   Reply With Quote
Old 05-15-04, 04:31 AM   #6
nemesis_rebirth
Registered User
 
Join Date: Apr 2003
Posts: 25
Default Re: Pb with FX5900XT + 2.6.6 : nvidia drivers swpet out ...

One more reinstall today
Hey , don't be shy, come and help me

and really, i don't like being in my shoes lol
nemesis_rebirth is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 11:53 AM

All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.