Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-13-04, 01:03 PM   #1
Bun-Bun
Registered User
 
Join Date: May 2004
Location: Canada
Posts: 8
Default 5700 Ultra problems and suse 9.0

Hey. I have this problem with my screen getting all wobbly and I cant see or read anything when I let yast configure my video card and moniter. When I skip the config proccess in the installation then linux boots up fine into 1280x1024 @ 77 hz. But the second I try to change any settings to get the resolution I want (or any resuolution) it gives me the same problem. Ive used the yast updater to install the nvidia drivers and yet no success. I check the config file and theres no info of the drivers being installed because I havent let it set up the card. As long as it doesnt initialize the settings in yast im fine at 1280x1024 but I cant do anything as technically there is no video card installed...

Any advice?

Thx
Bun-Bun is offline   Reply With Quote
Old 05-13-04, 01:29 PM   #2
hppnq
Registered User
 
Join Date: Apr 2004
Location: Dutch
Posts: 113
Default Re: 5700 Ultra problems and suse 9.0

Post your X configuration (I'm guessing /etc/X11/XF86Config) and the X logfile (probably /var/log/XFree86.0.log), so we can have a look.
hppnq is offline   Reply With Quote
Old 05-14-04, 03:56 AM   #3
hppnq
Registered User
 
Join Date: Apr 2004
Location: Dutch
Posts: 113
Default Re: 5700 Ultra problems and suse 9.0

Are you sure this is the complete log? (You can attach it, if you like.)
hppnq is offline   Reply With Quote
Old 05-15-04, 04:20 PM   #4
Bun-Bun
Registered User
 
Join Date: May 2004
Location: Canada
Posts: 8
Default Re: 5700 Ultra problems and suse 9.0

It wont let me attach the fils. It says they are invaled file types.

My theory is that im using yast to install the drivers instead of downloading the latest drivers and installing them manually. So my next question is how do you boot linux without X so I can install the drivers?
Bun-Bun is offline   Reply With Quote
Old 05-15-04, 04:36 PM   #5
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: 5700 Ultra problems and suse 9.0

Do Ctrl, Alt, F3, then login as root and type init 3 to shutdown X, login as root again and then cd to your pkg and run it.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 05-16-04, 06:08 AM   #6
Bun-Bun
Registered User
 
Join Date: May 2004
Location: Canada
Posts: 8
Default Re: 5700 Ultra problems and suse 9.0

Ok, im really new to linux and don't know much of anything despite my experience with computers.

Ok, I went runlevel 3 and ran the installer but it then said it could not find a kernel interface to use and ask if I wanted it to automatically search for one. Well it did'nt find one and couldn't find the source files for the linux kernel...

I am running the Shell Script from the root directory. Should I run it from somewhere else?

So now what do I do?

Last edited by Bun-Bun; 05-16-04 at 06:27 AM.
Bun-Bun is offline   Reply With Quote
Old 05-17-04, 01:58 PM   #7
Bun-Bun
Registered User
 
Join Date: May 2004
Location: Canada
Posts: 8
Default Re: 5700 Ultra problems and suse 9.0

bump
__________________
Yin|Asus Maximus Formula|D-Tek Fuzion -> GTX240 -> DDC+ w/ Petra's|Kentsfield QX6700 @ 3.6GHz (TBA)|2x2 GB OCZ Platinum PC2-8500|EVGA GTX280|2x500 GB Hitatchi P7K500(Raid-0)|Plextor 755-SA|X-Fi Elite Pro|Seasonic M12-700|Lian-Li PC-6077B (Heavily Modded)
Bun-Bun is offline   Reply With Quote
Old 05-18-04, 06:51 AM   #8
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default Re: 5700 Ultra problems and suse 9.0

Using the information that came with your distro install the kernel source
rednuht is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM

All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.