Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-21-04, 01:06 PM   #1
adz21c
Registered User
 
Join Date: Apr 2004
Posts: 7
Send a message via ICQ to adz21c Send a message via AIM to adz21c Send a message via MSN to adz21c Send a message via Yahoo to adz21c Send a message via Skype™ to adz21c
Angry Complete confusion about my soundcard on an Nvidia nForce 3 Motherboard

Hi,
I recently got a TV Tuner Card. To get sound I have to plug a cable from the Line Out port on the TV Card to the Line In Port on the Sound. My speakers are Cambridge Soundworks DTT3500 connected via RCA SPDIF.

I have the AOpen AK89 Max Motherboard.
First I installed the drivers off the disc. On 3DMark03 it wouldn't let me do sound tests, also Eve-Online said it would only use Software channels (12). I have the speakers connected via SPDIF to my DTT3500 Speakers. I set it to do 5.1 speakers. When I did the test for speakers, it only played the Left and Right Channel, no Rear channels or Center (although by setting the DTT3500 Amp to Digital In all speakers work, but I think they are not working as 5.1, the only time they do is when I watch a DVD and it uses the DAC in the AMP - in which the Dolby Digital light turns on).
Looked on the aopen site, no sound drivers so I assumed to use Nvidia drivers. No Hope. Then I looked in the manual and saw AC'97 Codec. So I went to the realtek site and tried their drivers. That let me do 2 of the 3 3DMark03 tests and also Eve wasn't moaning. But I still had the 5.1 speaker problem. I was gonna give in and just use 3 seperate cables for rear, front, and center/sub (which would no longer let me use the mic and line in ports as mic and line in). But then I got the TV Tuner Card, which means the Line In is taken up, and the Mic Socket now actually has a Mic in it also (I can't be bothered to keep reaching behind PC and fiddling with cables). Then I had problems getting sound from the Line Out. So I went on Nvidia site and they had released some new drivers, tried them. Eve doesn't moan. Speakers test still only works on 2 channels, now I got Line in working though. In the NVMixer, I can only have Line In and Microphone working one at a time. However If I get the Line In working in the NVMixer, then use the Mixer in Windows to select Microphone as the recording device, they can work side by side ... but again this is just a pain, I shouldn't really need to do this I don't think.

Any suggestions how to fix this?

Alternatively, I could use a SoundBlaster Live I have (i know this would solve the 5.1 speaker thing, but dunno about Line In), but I will be using Linux on this PC as well, and SBLive seemed a bit of a Pain for me to get working properly in Linux before. So seeing as Nvidia and Realtek both provide Linux drivers, I was hoping the onboard sound would work good in Linux and Windows.

So my other question would be, do you think it would likely be overall less hassle to just stick in my soundblaster live and disable the onboard card?

Thanks for any help you provide.
Thanks for even taking the time to read this post cos its quite ... long and boring.

Adam

(P.S. before anyone suggests contacting AOpen I have with an identical message and I am waiting for feedback)
adz21c is offline   Reply With Quote
Old 05-21-04, 01:08 PM   #2
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,787
Send a message via MSN to MUYA
Default Re: Complete confusion about my soundcard on an Nvidia nForce 3 Motherboard

On nForce3 Mobo's there isn't hardware 3d audio like Sounstorm. Just them AC 97 codecs. Better to grab a audigy2 on the cheap.
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 05-21-04, 01:14 PM   #3
adz21c
Registered User
 
Join Date: Apr 2004
Posts: 7
Send a message via ICQ to adz21c Send a message via AIM to adz21c Send a message via MSN to adz21c Send a message via Yahoo to adz21c Send a message via Skype™ to adz21c
Default Re: Complete confusion about my soundcard on an Nvidia nForce 3 Motherboard

Would that be as much of a pain to get working with my speakers in Linux as the SBLive was?
adz21c is offline   Reply With Quote
Old 05-21-04, 01:18 PM   #4
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,787
Send a message via MSN to MUYA
Default Re: Complete confusion about my soundcard on an Nvidia nForce 3 Motherboard

Most probably I am not aware that Creative have good linux support but you would probably have to rely on users to deliver...maybe JuiceZ can help ya on this.
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 05-24-04, 08:02 AM   #5
|JuiceZ|
Registered User
 
|JuiceZ|'s Avatar
 
Join Date: Aug 1999
Location: Louisville
Posts: 3,286
Send a message via Skype™ to |JuiceZ|
Default Re: Complete confusion about my soundcard on an Nvidia nForce 3 Motherboard

Yea I'm with MUYA on this one, the only major con w/ the nf3 chipset is the lack of our beloved soundstorm. To get the best digital/5.1 playback on yer spkrs (which are nice btw) it would be more worth it in the long run to grab a cheap audigy 2 card. And it also looks like *nix drv support is starting to pick up more. Prolly wouldn't be a bad idea to run this question to one of the *nix gurus in the other forum either.
__________________
primary MBP Core i5 2010 | HR | OCZ 120GB SSD
gaming Core i5-2500K @ 4.1GHz w/ CM Hyper212+ | MSI N560GTX-Ti TF II/OC | MSI P67A-GD55 | Silverstone FT02 | X360 250GB + Kinect
htpc IONITX-A-U | 2GB | M350 | XBMC Linux | SABnzbd, sickbeard, couchpotato | NAS Synology DS411J | 4TB
hometheater KURO PDP-5020 | Marantz SR6005 | Definitive BP7001s, CLR3000, BPVXPs
|JuiceZ| is offline   Reply With Quote
Old 05-24-04, 03:02 PM   #6
adz21c
Registered User
 
Join Date: Apr 2004
Posts: 7
Send a message via ICQ to adz21c Send a message via AIM to adz21c Send a message via MSN to adz21c Send a message via Yahoo to adz21c Send a message via Skype™ to adz21c
Default Re: Complete confusion about my soundcard on an Nvidia nForce 3 Motherboard

Ok, cheers for your help guys :-)
adz21c is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.