Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-22-04, 06:10 PM   #1
CutterJon
Registered User
 
Join Date: May 2004
Posts: 1
Default XF86Config w/ NVIDIA driver and ViewSonic VP171b

I have been trying to us my ViewSonic VP171b with the nvidia driver in XFree86 without success. My LCD is connected to a GeForce FX 5700 card through its DVI-D connector. When I use the nv XFree86 driver, the monitor works fine at all resolutions I've tried. However, when I switch to the nvidia driver and start X, the display appears as if VertRefresh is set too high. I tried the D-SUB connector with the same result. If anyone is successfully using the nvidia XFree86 driver with the VP171b, I'd love to see your XF86Config file.

I'm also posting my XF86Config in case anyone can show me where I went wrong.

Thanks.
Attached Files
File Type: txt XF86Config.nvidia.txt (4.5 KB, 180 views)
CutterJon is offline   Reply With Quote
Old 05-23-04, 02:37 AM   #2
ScottMarks
FX5900XT :)
 
Join Date: May 2004
Posts: 18
Default Re: XF86Config w/ NVIDIA driver and ViewSonic VP171b

Here, try this -- and see my thread on the subject.

My DFT is a VP201mb, so it should be similar.
Attached Files
File Type: zip XF86Config.zip (6.8 KB, 146 views)
ScottMarks is offline   Reply With Quote
Old 05-23-04, 02:40 AM   #3
ScottMarks
FX5900XT :)
 
Join Date: May 2004
Posts: 18
Default Re: XF86Config w/ NVIDIA driver and ViewSonic VP171b

Oops, that was DFP ... it's late.

BTW, the important trick for me was to run
Code:
XFree86 --configure
and then hand edit the result. The monitor didn't seem to matter much, but perhaps I just overlooked that it did something appropriate there, too.

Good luck.

Last edited by ScottMarks; 05-23-04 at 02:41 AM. Reason: comma fault
ScottMarks is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 06:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.