Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-16-02, 08:07 PM   #1
dahlgren
Registered User
 
Join Date: Oct 2002
Posts: 2
Unhappy nforce + RedHat 8.0 = Bad USB

I just upgraded from RedHat 7.3 to 8.0, and it broke my mouse. I have a usb optical logitech mouse, and when I start linux It finds it, and I can configure it, but if I move the mouse of the screen more then an inch, (in the terminal or X) it locks the machine.

I have an ASUS a7n266-e running the default redhat 8.0 kernel and I can't figure out how to get this to work.

P.S. the mouse works with the usb to ps/2 adaptor, but I loose the scrolly thingy.
dahlgren is offline   Reply With Quote
Old 10-17-02, 11:37 AM   #2
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Unhappy Nearly same problem

I am running with the same motherboard and mouse and my mouse doesn't work either. It doesn't lock X; it does not respond correctly, it just sits in the upper right hand corner, flicking around rapidly in response to my moving it.
captain_obvious is offline   Reply With Quote
Old 10-17-02, 05:40 PM   #3
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Default

got the mouse to work, and the audio as well.... looks like complete success with installing the drivers. I just use the generic two button mouse setting, no scroll unfortunately though.
captain_obvious is offline   Reply With Quote
Old 10-17-02, 10:10 PM   #4
dahlgren
Registered User
 
Join Date: Oct 2002
Posts: 2
Default

What did you do to make it work?
dahlgren is offline   Reply With Quote
Old 10-18-02, 09:31 AM   #5
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Default

I went into "start here" "system settings" "mouse"
chose generic two button and then ok
then I hit ctrl alt backspace to kill X
then I restarted X

It works just fine as a two button mouse, I haven't had a chance to try any other settings, though.

Good Luck
captain_obvious is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
nforce on RedHat 8.0 shaun680 NVIDIA Linux 8 10-17-02 12:36 PM
nforce & redhat 8.0 incin NVIDIA Linux 3 10-03-02 01:10 PM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 03:13 PM

All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.