Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-03-04, 04:02 PM   #1
El Cattivo
Registered User
 
Join Date: Jun 2004
Posts: 1
Default 3D problems suse 8.2

Hello

I have problems with the 5332 driver. It seems that I have installed all correctly. The nvidia logo appears. And the 3D games that are comming with the suse distribution are working.
But when I start other games for example wolfenstein Et, they are telling me that hardware acceleration isn`t working. I only can start them in software mode.
I have a geforce 2 ti.
Maybe its a bug in SUSE, cause i can`t turn on the 3D-acceleration. But I read that this is normal in Suse 8.2.

I hope anybody can help

Greetings El
El Cattivo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM
Mandrake 8.2 + Nvidia ti4400 - Issues endothermal NVIDIA Linux 3 09-20-02 02:33 PM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.