Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-08-04, 11:42 AM   #1
abgilbert
Registered User
 
Join Date: Jun 2004
Posts: 1
Default Can't find GeForce 5200Go 32/64 in Sax2

I have installed Version: 1.0-5336 driver for IA32. And this works great. However, when I go into Sax2 and try to configure my graphics card the option for a GeForce 5200Go 32/64 does not appear in the list of cards under Nvidia.

The release notes clearly state support for this chipset. How can I setup this card?
abgilbert is offline   Reply With Quote
Old 06-08-04, 11:50 AM   #2
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: Can't find GeForce 5200Go 32/64 in Sax2

It's there in SuSE9.1 but if it's not in previous then select the nearest card in SaX2. The nvidia driver does'nt put them in the card list in sax2.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 06-08-04, 05:27 PM   #3
jerickson314
Registered User
 
Join Date: May 2004
Posts: 43
Default Re: Can't find GeForce 5200Go 32/64 in Sax2

Actually the cards are in the SaX2 list but under different, rather cryptic, names. For example, my GeForce FX5200 (not FX5200 Go) is "0x0322" rather than "GeForce FX5200". I believe these numbers might be different for different boards with the same chipset that vary in manufacturer, Video RAM size, or something like that. To get your card working, I suggest you do the following: (If you already know how to get to runlevel 3 skip to step 3)

1.) Log out of KDE or Gnome and hit CTRL-ALT-F1 (You can actually use any key F1-F6 inclusive).

2.) Type

init 3

and hit enter. When it tells you that runlevel 3 has been reached, hit enter again to restore the command prompt.

3.) Then type:

sax2 -m 0=nvidia

and hit enter. SaX2 will automatically pick the right match for your card on the list and try to set up the card, though you will lose any changes you had made previously to your X configuration (either by editing XF86Config or with SaX2). This command sets up a fresh configuration which will be the proper setup for your card.
jerickson314 is offline   Reply With Quote
Old 06-09-04, 07:01 PM   #4
jerickson314
Registered User
 
Join Date: May 2004
Posts: 43
Default Re: Can't find GeForce 5200Go 32/64 in Sax2

I just found out that the alternative names are listed in Appendix A of the nVidia Readme. The Go5200 32/64 should be listed in SaX2 as "0x0328", as per the readme. It does look like in a few rare cases (cards with separate AGP 8x drivers and the FX 5200) there is more than one name per chipset, but not in most cases. Some cards are listed in SaX2 under both the common and "PCI ID" cryptic-looking names, but the Go5200 32/64 is only listed as "0x0328" it seems. With this option you won't need to reset all your graphics settings.
jerickson314 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.