Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-27-04, 02:00 PM   #1
qwicfingers
Registered User
 
Join Date: Sep 2004
Posts: 1
Default mandrake 10.1/xorg driver error

I just upgraded from madrake 10.0 to 10.1 (they switched from xfree to xorg), I setup my xorg.conf file started X and got an error. So I switched back to the "nv" driver and everything worked fine. I attempted to reinstall the nvidia 1.0-6111 driver and got a kerenl compile error.
Any ideas?

Geforce 4 Ti 4600
Driver: 1.0-6111
Mandrake 10.1
P4 3.06
Tyan 2662

Section "Device"
Identifier "device1"
VendorName "nVidia"
BoardName "NVIDIA GeForce4 Ti 4600"
Driver "nvidia"
Option "DPMS"
Option "NvAGP" "1"
Option "IgnoreEDID" "1"
EndSection

nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Mon Sep 27 14:12:36 2004

option status:
license pre-accepted : false
update : false
force update : false
expert : false
uninstall : false
driver info : false
no precompiled interface: false
no ncurses color : false
query latest driver ver : false
OpenGL header files : false
no questions : false
silent : false
X install prefix : /usr/X11R6
OpenGL install prefix : /usr
Installer install prefix: /usr
kernel source path : (not specified)
kernel install path : (not specified)
proc mount point : /proc
ui : (not specified)
tmpdir : /root/tmp
ftp site : ftp://download.nvidia.com

Using: nvidia-installer ncurses user interface
-> License accepted.
-> There appears to already be a driver installed on your system (version: 1.0-
6111). As part of installing this driver (version: 1.0-6111), the existing
driver will be uninstalled. Are you sure you want to continue? ('no' will a
bort installation) (Answer: Yes)
-> No precompiled kernel interface was found to match your kernel; would you li
ke the installer to attempt to download a kernel interface for your kernel f
rom the NVIDIA ftp site (ftp://download.nvidia.com)? (Answer: Yes)
-> No matching precompiled kernel interface was found on the NVIDIA ftp site;
this means that the installer will need to compile a kernel interface for
your kernel.
-> Kernel source path: '/lib/modules/2.6.8.1-10mdksmp/build'
-> Performing cc_version_check with CC="cc".
-> Performing rivafb check.
-> Performing rivafb module check.
WARNING: Your kernel was configured to include rivafb support as
a loadable kernel module.

The rivafb driver conflicts with the NVIDIA driver; the
NVIDIA kernel module will still be built and installed,
but be aware that the NVIDIA driver will not be able to
function properly if the rivafb module is loaded!
-> Cleaning kernel module build directory.
executing: 'cd ./usr/src/nv; make clean'...
rm -f -f nv.o os-agp.o os-interface.o os-registry.o nv.o os-agp.o os-interfa
ce.o os-registry.o nvidia.mod.o
rm -f -f build-in.o nv-linux.o *.d .*.{cmd,flags}
rm -f -f nvidia.{o,ko,mod.{o,c}} nv_compiler.h *~
-> Building kernel module:
executing: 'cd ./usr/src/nv; make module SYSSRC=/lib/modules/2.6.8.1-10mdksm
p/build SYSOUT=/lib/modules/2.6.8.1-10mdksmp/build'...
Your kernel was configured to include rivafb support as
a loadable kernel module.

The rivafb driver conflicts with the NVIDIA driver; the
NVIDIA kernel module will still be built and installed,
but be aware that the NVIDIA driver will not be able to
function properly if the rivafb module is loaded!

*** Failed rivafb module sanity check, but continuing! ***


NVIDIA: calling KBUILD...
make -C /lib/modules/2.6.8.1-10mdksmp/build \
KBUILD_SRC=/usr/src/linux-2.6.8.1-10mdk KBUILD_VERBOSE=1 \
KBUILD_CHECK= KBUILD_EXTMOD="/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-
pkg1/usr/src/nv" \
-f /usr/src/linux-2.6.8.1-10mdk/Makefile modules
mkdir -p /root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/.tmp
_versions
make -f /usr/src/linux-2.6.8.1-10mdk/scripts/Makefile.build obj=/root/tmp/se
lfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv
echo \#define NV_COMPILER \"`cc -v 2>&1 | tail -n 1`\" > /root/tmp/selfgz769
5/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv_compiler.h
cc -Wp,-MD,/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/
.nv.o.d -nostdinc -iwithprefix include -D__KERNEL__ -Iinclude -Iinclude2 -I/
usr/src/linux-2.6.8.1-10mdk/include -I/root/tmp/selfgz7695/NVIDIA-Linux-x86
-1.0-6111-pkg1/usr/src/nv -Wall -Wstrict-prototypes -Wno-trigraphs -fno-stri
ct-aliasing -fno-common -pipe -msoft-float -mpreferred-stack-boundary=2 -fno
-unit-at-a-time -march=i686 -I/usr/src/linux-2.6.8.1-10mdk/include/asm-i386/
mach-default -Iinclude/asm-i386/mach-default -O2 -Wdeclaration-after-stateme
nt -I/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv -Wall -
Wimplicit -Wreturn-type -Wswitch -Wformat -Wchar-subscripts -Wparentheses -W
pointer-arith -Wno-multichar -Werror -O -fno-common -MD -Wno-cast-qual -Wno-
error -D_LOOSE_KERNEL_NAMES -D__KERNEL__ -DMODULE -DNTRM -D_GNU_SOURCE -D_LO
OSE_KERNEL_NAMES -D__KERNEL__ -DMODULE -DNV_MAJOR_VERSION=1 -DNV_MINOR_VERSI
ON=0 -DNV_PATCHLEVEL=6111 -DNV_UNIX -DNV_LINUX -DNV_INT64_OK -DNVCPU_X86 -UD
EBUG -U_DEBUG -DNDEBUG -DNV_CHANGE_PAGE_ATTR_PRESENT -DNV_CL
ASS_SIMPLE_PRESENT -DMODULE -DKBUILD_BASENAME=nv -DKBUILD_MODNAME=nvidia -c
-o /root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv.o /root
/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv.c
/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv.c: In func
tion `nv_acpi_event':
/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv.c:3697: er
ror: `PM_SAVE_STATE' undeclared (first use in this function)
/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv.c:3697: er
ror: (Each undeclared identifier is reported only once
/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv/nv.c:3697: er
ror: for each function it appears in.)
make[4]: *** [/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/usr/src/nv
/nv.o] Error 1
make[3]: *** [_module_/root/tmp/selfgz7695/NVIDIA-Linux-x86-1.0-6111-pkg1/us
r/src/nv] Error 2
make[2]: *** [modules] Error 2
NVIDIA: left KBUILD.
nvidia.ko failed to build!
make[1]: *** [module] Error 1
make: *** [module] Error 2
-> Error.
ERROR: Unable to build the NVIDIA kernel module.
ERROR: Installation has failed. Please see the file
'/var/log/nvidia-installer.log' for details. You may find suggestions
on fixing installation problems in the README available on the Linux
driver download page at www.nvidia.com.

Xorg.0.log
Release Date: 18 December 2003
X Protocol Version 11, Revision 0, Release 6.7
Build Operating System: Linux 2.6.8.1-2mdkenterprise i686 [ELF]
Current Operating System: Linux localhost 2.6.8.1-10mdksmp #1 SMP Wed Sep 8 16:41:52 CEST 2004 i686
Build Date: 13 September 2004
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Sep 27 14:49:39 2004
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "layout1"
(**) |-->Screen "screen1" (0)
(**) | |-->Monitor "monitor1"
(**) | |-->Device "device1"
(**) |-->Input Device "Keyboard1"
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "en_US"
(**) XKB: layout: "en_US"
(WW) Option "XkbOptions" requires an string value
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "Mouse1"
(**) FontPath set to "unix/:-1"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(**) Option "AllowMouseOpenFail"
(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
Using vt 7
(--) using VT number 7

(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II)PCI: stages = 0x03, oldVal1 = 0x00000000, mode1Res1 = 0x80000000

(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,2), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[b]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[b]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[b]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xd9000000 - 0xd9ffffff (0x1000000) MX[b]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xf0000000 - 0xf80fffff (0x8100000) MX[b]
(II) PCI-to-PCI bridge:
(II) Bus 2: bridge is at (0:30:0), (0,2,2), BCTRL: 0x0005 (VGA_EN is cleared)

(II) Bus -1: bridge is at (0:31:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) nVidia Corporation NV25 [GeForce4 Ti 4600] rev 163, Mem @ 0xd9000000/24, 0xf0000000/27, 0xf8000000/19


(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "v4l"
(II) Loading /usr/X11R6/lib/modules/drivers/linux/v4l_drv.o
(II) Module v4l: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 0.0.1
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 6.7.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "/usr/X11R6/lib/modules/extensions/libglx.so" (glx)
(WW) LoadModule: given non-canonical module name "/usr/X11R6/lib/modules/extensions/libglx.so"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.6111
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "glx"
(II) Reloading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Loading extension GLX
(II) LoadModule: "nvidia"
(II) Loading /usr/X11R6/lib/modules/drivers/nvidia_drv.o
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.6111
Module class: XFree86 Video Driver
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4
(II) v4l driver for Video4Linux
(II) NVIDIA X Driver 1.0-6111 Tue Jul 27 07:56:22 PDT 2004
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) Found 1 PCI NVIDIA devices

(II) Setting vga for screen 0.
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.7
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NvAGP" "1"
(**) NVIDIA(0): Option "IgnoreEDID" "1"
(==) NVIDIA(0): Using HW cursor
(==) NVIDIA(0): Video key set to default value of 0x101fe
(**) NVIDIA(0): Use of NVIDIA internal AGP requested
(**) NVIDIA(0): Ignoring EDIDs
(--) NVIDIA(0): Linear framebuffer at 0xF0000000
(--) NVIDIA(0): MMIO registers at 0xD9000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information
qwicfingers is offline   Reply With Quote
Old 09-27-04, 02:04 PM   #2
crac
Registered User
 
Join Date: Sep 2004
Posts: 49
Default Re: mandrake 10.1/xorg driver error

mdk10.1 uses kernel 2.6.8.1, thats the problem ... you need to patch the nvidia source to get it to work with this kernel:

http://www.nvnews.net/vbulletin/showthread.php?t=35691
crac is offline   Reply With Quote
Old 09-29-04, 06:56 PM   #3
Nazo-San
器用貧乏 謎
 
Nazo-San's Avatar
 
Join Date: Sep 2004
Location: Alabama, USA
Posts: 3
Default Re: mandrake 10.1/xorg driver error

But, could someone tell us less advanced users just what exactly it is that we have to do to get this working in 10.1? I've been trying to follow that thread, but, there are almost no instructions, and I must admit that it's beyond me. I'm no beginner, but I'm sure as heck not advanced enough to figure out what to do from that. For one thing, as I understand it, I'm supposed to use that file somehow to patch a nv.c file, and I can't find any nv.c file.... But, even if I can finally find it (I'm trying the brute force hard way, running the find command from root as su) I still don't know what exactly to do with it.
__________________
System Specs: ThermalTake Purepower 420W PSU || AMD Athlon XP Mobile Barton 2600+ @ 200*12.5 ~1.65V-1.75V max (power depends on load it seems) || MSI K7N2 Delta-L (nForce2 400 Ultra) || 2x 512MB (1GB) PC3200 Geil DDR-RAM @ 166*2 dual channel, 2-2-2-11 timings || Leadtek Geforce FX 6800(nu) || SB Audigy 2 ZS Platinum + Altec Lansing 251 & Kinyo KY-100 || Logitech MX510 mouse || Windows XP Professional SP2. / Linux-Mandrake 10.1 Community

Last edited by Nazo-San; 09-29-04 at 07:11 PM. Reason: Subscribing to thread.
Nazo-San is offline   Reply With Quote
Old 09-30-04, 05:39 AM   #4
crac
Registered User
 
Join Date: Sep 2004
Posts: 49
Default Re: mandrake 10.1/xorg driver error

(1) extract the content of the installer
$ NVIDIA-Linux-x86-1.0-6111-pkg1.run -x

this will create the following directory: NVIDIA-Linux-x86-1.0-6111-pkg1/

(2) download the patch file from the mentioned forum thread.

(3) now enter that directory and go to usr/src. place also the patch file there.

(4) run the patch command:

$ patch -p0 <PATCHFILE

(5) cd ../.. (back to first level directory)

(6) ./nvidia-installer [--add-this-kernel]

(7) edit /etc/modprove.preload and add the following entry:

nvidia

(8) edit /etc/X11/xorg.conf and replace

Driver "nv" with Driver "nvidia"

(9)

$ modprobe nvidia
$ service dm start

UPDATE: if patch does not work look at my post below ... perhaps its better trying first the other solution (replace step 4 with the one below)!

Last edited by crac; 10-02-04 at 06:22 AM.
crac is offline   Reply With Quote
Old 09-30-04, 06:53 AM   #5
Nazo-San
器用貧乏 謎
 
Nazo-San's Avatar
 
Join Date: Sep 2004
Location: Alabama, USA
Posts: 3
Default Re: mandrake 10.1/xorg driver error

Thanks for that thorough post. Unfortunately, it didn't work for me. Firstly, I had to use the command "patch -p0 < ./nv_enable_pci.txt" with the pipe instead or the patch program just sat there doing nothing. After I did that, when I ran their installer, it exited with an error that said it was unable to compile since it didn't recognize PM_POWER_SAVE (or it was something to that effect anyway.) Out of desperation, I commented out that line and the one next to it (I just assumed if one didn't work, the next wouldn't, but I did leave the default case at least. It would then compile without errors, but, it would tell me it couldn't load the module nvidia.ko and that supposedly this is most likely due to a wrong source and told me to use --kernel-source-path. Well, I knew it wasn't necessary since it was, without a doubt, using the right path, but, just in case I used that paramater and it still gave me the same error.

I'm probably just going to go back to 10.0 anyway. I've had absolutely no end of problems with 10.1. I wanted to upgrade to newer stuff such as xorg, but video card drivers are only the start of my problems...
__________________
System Specs: ThermalTake Purepower 420W PSU || AMD Athlon XP Mobile Barton 2600+ @ 200*12.5 ~1.65V-1.75V max (power depends on load it seems) || MSI K7N2 Delta-L (nForce2 400 Ultra) || 2x 512MB (1GB) PC3200 Geil DDR-RAM @ 166*2 dual channel, 2-2-2-11 timings || Leadtek Geforce FX 6800(nu) || SB Audigy 2 ZS Platinum + Altec Lansing 251 & Kinyo KY-100 || Logitech MX510 mouse || Windows XP Professional SP2. / Linux-Mandrake 10.1 Community
Nazo-San is offline   Reply With Quote
Old 09-30-04, 08:11 AM   #6
crac
Registered User
 
Join Date: Sep 2004
Posts: 49
Default Re: mandrake 10.1/xorg driver error

said to hear ... I'm sorry. but if you still have time and some fun you could try the following:

repeat all steps until (4). instead of using the patchfile, simply replace at line 3697 the case variable to

PM_SUSPEND_MEM

then go ahead with the other steps (5, etc) ... (this did work for my brother)

eventually you have to run ./nvidia-installer --add-this-kernel
crac is offline   Reply With Quote
Old 09-30-04, 12:00 PM   #7
jayfree
Registered User
 
Join Date: Sep 2004
Posts: 1
Default Re: mandrake 10.1/xorg driver error

I had all the problems in this forum, and got as far as being able to compile the driver and edit the config files and it still didnt work. Like a fool I never went to Mandrake.
Last night I downloaded and installed the RPM's from mandrakeclub, plus one dependency from the cd and it works perfect!

Dell5150
GeForce FX Go5200 64 Mb
jayfree is offline   Reply With Quote
Old 09-30-04, 01:45 PM   #8
Nazo-San
器用貧乏 謎
 
Nazo-San's Avatar
 
Join Date: Sep 2004
Location: Alabama, USA
Posts: 3
Default Re: mandrake 10.1/xorg driver error

Thanks Crac, I'll give that a shot next time I can reboot back into linux.

And jayfree, I wish I could afford to subscribe to their service, but, I can't. I kind of figured they had to have something like that in there. Really, when you think about it, it just makes sense that they would. Besides, you're paying for SOMETHING after all... I think that support for just getting your video card working correctly darned well counts. Anyway, I'm glad to hear that at least there is proper support and a fully working binary. Just wish that _I_ had access to it. d-:
__________________
System Specs: ThermalTake Purepower 420W PSU || AMD Athlon XP Mobile Barton 2600+ @ 200*12.5 ~1.65V-1.75V max (power depends on load it seems) || MSI K7N2 Delta-L (nForce2 400 Ultra) || 2x 512MB (1GB) PC3200 Geil DDR-RAM @ 166*2 dual channel, 2-2-2-11 timings || Leadtek Geforce FX 6800(nu) || SB Audigy 2 ZS Platinum + Altec Lansing 251 & Kinyo KY-100 || Logitech MX510 mouse || Windows XP Professional SP2. / Linux-Mandrake 10.1 Community
Nazo-San is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
295.40 295 cannot be compiled on 3.2 kernel delta32 NVIDIA Linux 4 05-27-12 09:47 PM
RPM Source problems LaoTzuTao NVIDIA Linux 10 01-19-03 05:15 AM
Mandrake 9.0 driver installation Andy Mecham NVIDIA Linux 3 10-02-02 04:12 PM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM

All times are GMT -5. The time now is 08:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.