Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-04, 03:26 AM   #1
DrGamut
Registered User
 
Join Date: Sep 2004
Posts: 4
Default Microphone under the new NForce drivers.

I cannot for the life of me get my microphone's input to work, and all of a sudden NVMixer sets the microphone volume back to 0 every time I restart it. But even when it's up, audacity nor teamspeak seem to be receiving input from my microphone, everything is hooked up properly. What gives? It worked fine under ALSA. =\

I'm curious, has *anyone* gotten a microphone to work under nvaudio? If so, with what applications? Was there any tweaking you had to do outside of the mixer?

Last edited by DrGamut; 09-05-04 at 10:29 PM.
DrGamut is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Detonator Drivers (40.xx) and nForce. Philibob NVIDIA Windows Graphics Drivers 1 09-07-02 12:49 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM

All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.