Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-12-04, 04:56 PM   #13
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: Machine Running Very Slowly with FX5950 Ultra?

Quote:
Originally Posted by how
should I flash the bios as well? my FX 5700 is running slow too
No is the simple awnser.
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 06-12-04, 11:58 PM   #14
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default Re: Machine Running Very Slowly with FX5950 Ultra?

Quote:
Originally Posted by blueworm
No is the simple awnser.
but I cannot resolve this slowness. couldn't this be a similar bios problem like the FX5950? I just saw Nick got good results after the flash though.
how is offline   Reply With Quote
Old 06-13-04, 02:57 AM   #15
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: Machine Running Very Slowly with FX5950 Ultra?

how start a new thread describing your problem post your specs: cpu; mobo; kernel, distro, driver etc...
post your XFConfig your dmesg and your /var/log/XFree86.0.log.
the Asus 5950 ultra has a ¨known¨ issue its newer cards and linux drivers.
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 06-13-04, 03:14 AM   #16
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default Re: Machine Running Very Slowly with FX5950 Ultra?

I did start many threads, no leads. not only with FX 5700 but with my previous GF2 MX too.
how is offline   Reply With Quote
Old 06-13-04, 04:13 AM   #17
Nick W
Registered User
 
Join Date: Dec 2003
Posts: 26
Default Re: Machine Running Very Slowly with FX5950 Ultra?

That's right, i've seen nothing about your card while searching for a solution for myself....

Flasing the bios is pretty easy though, just make sure you save your old bios then you cant get into too much trouble ;-)

Nick
Nick W is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Favorite OS of all-time. PCarr78 Microsoft Windows XP And Vista 86 02-19-08 12:51 PM

All times are GMT -5. The time now is 03:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.