Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-14-04, 12:31 AM   #1
K-PHAT
Registered User
 
Join Date: Jun 2004
Posts: 3
Default opengl 1.4

OK I just got KOTOR and installed it just fine, but when I went to go play I couldn't because my opengl is 1.3.1 and I need 1.4.0. I have a nvidia gforce 4 4600ti and I've downloaded the freebsd-86-1.0-436 to its own folder, but have no idea who to install it or if it is the right driver to get me to 1.4 . Thanks.
K-PHAT is offline   Reply With Quote
Old 06-14-04, 02:10 PM   #2
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default Re: opengl 1.4

well there should be an install script in there somewhere which you will have to run. im not sure though if it does offer opengl 1.4 or 1.3.x support. i know the driver has not been updated in a while. currently the windows drivers only support opengl 1.5.x and linux should get that soon. sorry i can't be more helpful. after you install the drivers type glxinfo and it should tell you the opengl version.
dpw2atox is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL book Airstrip1 Software Development 2 08-12-12 08:55 AM
Blu-ray 3D Movie Playback With PC on a 3D HDTV Using HDMI 1.4 News Archived News Items 0 05-16-12 03:30 AM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 09:58 PM
Refresh rate fix for opengl? Zarich NVIDIA Windows Graphics Drivers 1 08-29-02 02:47 PM
Slow OpenGL on 7.3 kl899 NVIDIA Linux 1 08-04-02 07:58 PM

All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.