Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-14-04, 07:01 AM   #1
santner
Registered User
 
Join Date: Jun 2004
Posts: 2
Default My continuing saga for AGP to work

This is my first post. I am running mandrake10, AMD Athlon 1.2 GHz, VIA KM133 chipset, GeForce FX 5200 and here is my output from cat /proc/drivers/nvidia/cards/0:
Model: GeForce FX 5200
IRQ: 11
Video BIOS: 04.34.20.56.01
Card Type: AGP

Output of cat /proc/drivers/nvidia/agp/status
Status: Disabled

Output of grep -i agp /var/log/XFree86.0.log
(**) NVIDIA(0): Option "NvAGP" "1"
(**) NVIDIA(0): Use of NVIDIA internal AGP requested
(WW) NVIDIA(0): Failed to verify AGP usage

Output of dmesg | grep -i agp
Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Detected VIA Twister-K/KT133x/KM133 chipset
agpgart: Maximum main memory to use for agp memory: 321M
agpgart: AGP aperture is 64M @ 0xe0000000
0: NVRM: not using NVAGP, AGPGART is loaded!!

In my XF86Config-4 file I have the driver as 'nvidia' and Options "NvAGP" "1"

I am getting 950 fps in glxgears, and I just know that if I could get the AGP to work then I could increase that number significantly. I compiled a kernel without agpgart and the system hangs with ascii garbage on the screen. I have tried Options "NvAGP" "2" and the same thing. I have almost given up. In the nvidia readme file it lists the VIA KT133 chipset as being compatible so I assumed that the VIA KM133 chipset would be as well. Was this an incorrect assumption. Can anyone help? Thanks,

Shane
santner is offline   Reply With Quote
Old 06-14-04, 03:27 PM   #2
santner
Registered User
 
Join Date: Jun 2004
Posts: 2
Default Re: My continuing saga for AGP to work

* bump *
santner is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiseat X with two cards: used to work, now segfaulting Artefact2 NVIDIA Linux 10 06-26-12 05:22 PM
Ask Stack: What is the best way to divide work between developers? News Archived News Items 0 06-10-12 02:10 AM
295.40 Does not Work Had to downgrade to 295.33 Archmbc NVIDIA Linux 4 05-03-12 02:38 PM
Can't get FSAA to work krow NVIDIA Linux 6 09-17-02 08:03 AM

All times are GMT -5. The time now is 11:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.