Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-08-04, 03:52 AM   #1
arunvragh
Registered User
 
Join Date: Aug 2004
Posts: 20
Default nforce 1.0-274 and kernel 2.4.25.7

The installation returns unresolved symbols. I have tried going back to gcc 3.3.2.6 but still does not solve the problem. It however installs fine on kernel -2.4.22.36. Any ideas??

Last edited by arunvragh; 08-08-04 at 03:52 AM. Reason: mistake in version
arunvragh is offline   Reply With Quote
Old 08-10-04, 04:02 AM   #2
Spriggan
Registered User
 
Spriggan's Avatar
 
Join Date: Apr 2004
Posts: 12
Default Re: nforce 1.0-274 and kernel 2.4.25.7

no idea... are you installing from source, or from the RPM?

the RPM requires a specific kernel where as source will work for most custom kernels.

--Spriggan
Spriggan is offline   Reply With Quote
Old 08-10-04, 11:27 AM   #3
arunvragh
Registered User
 
Join Date: Aug 2004
Posts: 20
Default Re: nforce 1.0-274 and kernel 2.4.25.7

from source
arunvragh is offline   Reply With Quote
Old 08-10-04, 12:55 PM   #4
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: nforce 1.0-274 and kernel 2.4.25.7

try installing the drivers 1 at a time first the nvnet then nvaudio.
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 08-11-04, 09:11 AM   #5
arunvragh
Registered User
 
Join Date: Aug 2004
Posts: 20
Default Re: nforce 1.0-274 and kernel 2.4.25.7

I did make and make install as root after untarring the package. How can I install one by one?
arunvragh is offline   Reply With Quote
Old 08-11-04, 09:19 AM   #6
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: nforce 1.0-274 and kernel 2.4.25.7

Code:
cd nforce/nvnet
make
make install
then do the same for nvaudio.
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote
Old 08-12-04, 08:53 AM   #7
arunvragh
Registered User
 
Join Date: Aug 2004
Posts: 20
Default Re: nforce 1.0-274 and kernel 2.4.25.7

It installs OK but nvaudio doesn't load says unresolved symbols.

depmod returns the same about unresolved symbols in /lib/modules/2.4.25-7/kernel/drivers/sound/nvaudio.o. Strange !!

Is it something to do with the fact that all modules in this directory carry the extension.o.gz and only nvaudio has.o as the extension.
arunvragh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.