Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-07-04, 09:17 PM   #1
romeoinrippdjns
Registered User
 
Join Date: Jun 2004
Posts: 2
Default Mandrake 10.0 and Nforce2 Sound Issues

grr.. i've just installed Mandrake 10.0, and thought i have everything set up, but for some reason i'm only getting sound though my front left speaker ... checked all the mixer settings and i can't think of any reason why they'd be having this problem?
it all works fine under XP :s and it worked fine when i used Morphix before

Code:
Module                  Size  Used by
isofs                  33912  0 
zlib_inflate           22656  1 isofs
snd-seq-oss            31232  0 
snd-seq-midi-event      7552  1 snd-seq-oss
snd-seq                51024  4 snd-seq-oss,snd-seq-midi-event
snd-pcm-oss            51812  0 
snd-mixer-oss          17952  1 snd-pcm-oss
snd-intel8x0           32776  6 
snd-ac97-codec         58148  1 snd-intel8x0
snd-pcm                93156  4 snd-pcm-oss,snd-intel8x0
snd-timer              24484  2 snd-seq,snd-pcm
gameport                4480  1 snd-intel8x0
snd-page-alloc         11972  2 snd-intel8x0,snd-pcm
snd-mpu401-uart         7072  1 snd-intel8x0
snd-rawmidi            23616  1 snd-mpu401-uart
snd-seq-device          8008  3 snd-seq-oss,snd-seq,snd-rawmidi
snd                    52484  22 snd-seq-oss,snd-seq-midi-event,snd-seq,snd-pcm-oss,snd-mixer-oss,snd-intel8x0,snd-ac97-codec,snd-pcm,snd-timer,snd-mpu401-uart,snd-rawmidi,snd-seq-device
soundcore               9248  1 snd
md5                     3872  1 
ipv6                  232352  6 
sg                     38044  0 
sr_mod                 17028  0 
supermount             37876  1 
autofs4                14656  2 
nfsd                  173152  8 
exportfs                5920  1 nfsd
nls_cp437               5568  2 
nls_iso8859-1           3904  2 
smbfs                  62872  3 
af_packet              20520  0 
raw                     7616  1 
ide-floppy             18752  0 
ide-tape               34864  0 
ide-cd                 40548  0 
cdrom                  37184  2 sr_mod,ide-cd
floppy                 59444  0 
ne2k-pci                8992  0 
8390                    9536  1 ne2k-pci
forcedeth              14304  0 
ohci1394               33956  0 
ieee1394              287856  1 ohci1394
ntfs                   85932  1 
nls_iso8859-15          4480  2 
nls_cp850               4736  1 
vfat                   13760  1 
fat                    45120  1 vfat
tsdev                   7168  0 
joydev                 10240  0 
evdev                   9504  0 
usbmouse                5216  0 
hid                    53312  0 
quickcam              109792  0 
videodev                9536  1 quickcam
ohci-hcd               18692  0 
usbcore                99132  6 usbmouse,hid,quickcam,ohci-hcd
rtc                    11576  0 
ext3                  110408  1 
jbd                    54328  1 ext3
sd_mod                 16608  0 
sata_promise           13796  0 
libata                 38912  1 sata_promise,[permanent]
scsi_mod              114008  4 sg,sr_mod,sd_mod,libata
that's what lsmod brings up....

if you need any more info let me know
romeoinrippdjns is offline   Reply With Quote
Old 07-01-04, 11:08 AM   #2
Zypher48
Registered User
 
Join Date: Jun 2004
Posts: 2
Default Re: Mandrake 10.0 and Nforce2 Sound Issues

I'm running Mandrake 10.0 as well with NF7-s 2.0 mobo (nforce2) and have NO sound...
I also have an audigy2 sound card which seems to useless as well...But that's for another forum

Interested in fixing the nforce2 issue though.

Thanks!
Zypher48 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.