Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-30-04, 08:44 PM   #25
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: 1.0-6106 for X86-32 thread

Hi,

I played ut2004demo with the new drivers. No problems there. Everything is working fine!
energyman76b is offline   Reply With Quote
Old 06-30-04, 10:02 PM   #26
Banko
Red Pepper Vodka
 
Banko's Avatar
 
Join Date: Mar 2004
Location: Chicago, IL
Posts: 2,155
Default Re: 1.0-6106 for X86-32 thread

nice now i can run gentoo again!
__________________
Work/Gaming PC:
Lian-Li PC-80
Intel Core i7 860 @ 3.53
MSI P55-GD80
G.Skill DDR3-1600 8gb 4x2gb
Asus DRW-1814BLT SATA
ATi Radeon 5870
OCZ GameXStream 700W
Windows 7 Ultimate

HTPC/Second Gaming PC:
Gigabyte GA-EP45-DQ6
Intel Q6600 @ 2.8
G.Skill DDR2 4gb 2x2gb
NVidia 8800GTX
OCZ GameXStream 700W
Banko is offline   Reply With Quote
Old 06-30-04, 10:25 PM   #27
sehh
GFX 5600 VideoSuite
 
Join Date: Oct 2002
Posts: 60
Default Re: 1.0-6106 for X86-32 thread

Works fine so far, but where did the nvidia logo go???

With older drivers i could see a nice logo when X started.. now its gone..
sehh is offline   Reply With Quote
Old 06-30-04, 11:37 PM   #28
ADINSX
Registered User
 
Join Date: Jun 2004
Posts: 1
Default Re: 1.0-6106 for X86-32 thread

the link seems to be down, I really wanna check this out (according to the fedora channel on freenode these drivers offer support for fc2). If anyone is on aim at the moment and has the file could you message 'FFu 0 K' ?
ADINSX is offline   Reply With Quote
Old 07-01-04, 12:57 AM   #29
gswallow
Registered User
 
Join Date: Jun 2004
Posts: 16
Question Re: 1.0-6106 for X86-32 thread

Still wokring on my node2 of 2 node cluster. Got new nVidia 6106 driver installed and the latest kernel update from Fedora (2.6.6-1.435.2.1smp).

Twins are as follows:

DTK Dual PII 266MHz mainboard
256mb RAM
GeForce FX 5200 128mb Video
SB Live! v5.1
eth0 (bond0 slave)
eth1 (bond0 slave)
eth2 (node1 only)

Problems look to be between rivafb and nvidia. Where can I find a "How To" or step-by-step to get rivafb out and vesafb in. Looks like I must have to do a new kernel config/compile.

Thanks for your support,
GregS <><
gswallow is offline   Reply With Quote
Old 07-01-04, 01:04 AM   #30
Kamel
Hardware Mass Murderer
 
Kamel's Avatar
 
Join Date: Oct 2003
Location: Jacksonville, FL
Posts: 1,035
Send a message via ICQ to Kamel Send a message via AIM to Kamel Send a message via MSN to Kamel Send a message via Yahoo to Kamel Send a message via Skype™ to Kamel
Default Re: 1.0-6106 for X86-32 thread

heh, i figured that the driver update would just pretty-much add support for 4k stacks; and maybe support for the 6800... impressive changelog, i suppose it was worth the wait. of course, i can't really say much more than that, since i didn't have an nvidia card until recently, heh.
__________________
hardware murdered so far: geforce 5900u, deceised: sat on it. geforce 6600gt deceised: improperly mounted heatsink. 3 asus a7n8x-e deluxe motherboards, deceised: unsure. mobile amd xp2600 processor, deceised: chipped core due to compusa heatsink. dfi lanparty ultra b, deceised: unsure, third memory bank went out. samsung cd burner 48x40x48, deceised: unsure, will only read pressed cd's very slowly. samsung TH552C dvd burner (dual layer), deceised: same as other samsung . 10gb seagate 5200rpm drive, deceised: tried fixing a pin that was pushed into the drive by inserting an ide cable upside down. 40gb maxtor drive, deceised: maxtor manufacturer. 80gb western digital, deceised: unnatural causes. swan xt10, deceised: brutal pre-meditated murder, even video taped (it wasn't y2k compliant). logitech mx510, deceised: death by electricution. ati remote wonder, deceised: death by electricution.
Kamel is offline   Reply With Quote
Old 07-01-04, 02:48 AM   #31
catimimi
Registered User
 
Join Date: Jan 2004
Posts: 52
Thumbs up Re: 1.0-6106 for X86-32 thread



Great Job, everything works fine, text console are no longer broken !!

framebuffer works fine, nvidia-settings are great !!

Thanks to Nvidia.

SuSE 9.1, kernel 2.6.7-bk11
GeForce 5900

Michel
catimimi is offline   Reply With Quote
Old 07-01-04, 03:03 AM   #32
catimimi
Registered User
 
Join Date: Jan 2004
Posts: 52
Default Re: 1.0-6106 for X86-32 thread

BUT X won't start if TV out is enabled. The boot console even doesn't respond.

did someone meet the same problem ?

Michel
catimimi is offline   Reply With Quote

Old 07-01-04, 03:43 AM   #33
xaos
Registered User
 
Join Date: Feb 2004
Location: GREECE
Posts: 4
Default Re: 1.0-6106 for X86-32 thread

Works great!No more "bandess in pci" messages!!!!!
Enabled the experimental "RenderAccel" option with no problems so far...
Great!

---------------
nforce 1,integrated GPU,kernel 2.6.7
xaos is offline   Reply With Quote
Old 07-01-04, 04:07 AM   #34
Leviathan
Registered User
 
Join Date: Mar 2004
Posts: 11
Default Re: 1.0-6106 for X86-32 thread

Quote:
Originally Posted by elFarto
Code:
[root@thor root]$ cat /proc/driver/nvidia/agp/*
Fast Writes:     Supported
SBA:             Supported
AGP Rates:       4x 2x 1x
Registers:       0x1f000217:0x00000000
Host Bridge:     Silicon Integrated Systems [SiS] SiS645DX Host & Memory & AGP Controller
Fast Writes:     Not Supported
SBA:             Supported
AGP Rates:       4x 2x 1x
Registers:       0x1f000207:0x00000000
Status:          Disabled
 
AGP initialization failed, please check the ouput
of the 'dmesg' command and/or your system log file
for additional information on this setup problem.
And X still locks up solid weather you I AGPGART or NvAGP.

[sarcasm]
But on the good side, I don't have any badness in pci_find_subsys in my syslog.
[/sarcasm]

I really hoped Nvidia had solved this issue, but alas, they haven't.

Regards
Stephen
This might not be a nvidia-issue at all!
Some SIS-Board have a timing bug that crashes X for the first start, this happened to me too.
This should have been fixed in the newest kernel versions (2.6.6/2.6.7) by adding an additional wait, but it still doesn't work for me.
The solution I use is starting a program named "testgart" before I run X. Testgart runs into the same timing bug that X would, but it doesn't crash the system. After that, X should run smoothly (all with agpgart that is)

Good Luck
Leviathan is offline   Reply With Quote
Old 07-01-04, 04:43 AM   #35
Eabin
Registered User
 
Join Date: Jul 2004
Posts: 12
Default Re: 1.0-6106 for X86-32 thread

Has anyone had success with pmdisk when X is running?
Should it even be possible with the new ACPI support?
Eabin is offline   Reply With Quote
Old 07-01-04, 05:09 AM   #36
psyeye
Registered User
 
Join Date: Jun 2004
Posts: 1
Question Re: 1.0-6106 for X86-32 thread

As for suspending, I have some questions that maybe someone can answer:
  • in what way is kernel configuration involved? (only CONFIG_ACPI? anything else?)
  • is some suspend-implementation preferred? (e.g. swsusp2?)
  • is there some way to test suspending without breaking X / whole system all the time?

I'd appreciate any information! Thank you very much!

psyeye
psyeye is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.