Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-22-02, 08:02 AM   #1
savagkc
Registered User
 
Join Date: Oct 2002
Location: e-town ky
Posts: 12
Default just a question and some advice needed

My system:
Gateway 1.4ghtz, P4,
1 gig pc800 rdram,
19" monitor,
Xtasy GF4 TI4200 w/128 meg mem,
nvidia 40.71 drivers

The question is: Using the 3dmark 2001, the highest score i can get 79xx. Is this normal or at least in the "range" for the above system? I ask because i keep seeing 5 digit scores for comparable system.

Advice needed: a good set of settings for Riva tuner for above system. Using the default settings for the tuner is where i get the 79xx score. Anything else produces a lower score. I'm not a power addict but would like to get the best settings available from the video card.

Appreciate any feedback,
savagkc
savagkc is offline   Reply With Quote
Old 10-22-02, 08:03 AM   #2
savagkc
Registered User
 
Join Date: Oct 2002
Location: e-town ky
Posts: 12
Default

Sorry, i'm running windowsME.

savagkc
savagkc is offline   Reply With Quote
Old 10-22-02, 09:53 AM   #3
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

I would try pulling out 512 mb of your system RAM. The Windows 9x core (on which ME is based) does not get along well with anything more than 512 mb of RAM. Give that a shot because that score is low for your system - I would get consistently over 8000 with my old GeForce3.
saturnotaku is offline   Reply With Quote
Old 10-22-02, 01:14 PM   #4
savagkc
Registered User
 
Join Date: Oct 2002
Location: e-town ky
Posts: 12
Default

The system "see's" all of the full gig and havent ran into any problems with it. But, hey, its easy to pull 512 and try that out. will let u know....

thanks,
savagkc
savagkc is offline   Reply With Quote
Old 10-24-02, 08:21 AM   #5
savagkc
Registered User
 
Join Date: Oct 2002
Location: e-town ky
Posts: 12
Default

OK, I pulled 512 meg of memory. The 3dmark score went to 7903. Not a large jump. Without changing i ren the test again got 76xx, what gives? I'm lost.

savagkc
__________________
savagkc
savagkc is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.