Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-29-04, 09:46 PM   #49
rewt
mmm, Beer.. :drooling:
 
rewt's Avatar
 
Join Date: May 2004
Location: USA
Posts: 3,667
Default Re: NV40 Anisotropic Filtering Investigation

Quote:
Originally Posted by sabrewulf165
Oh, OK. I'm not a big beta driver kinda guy, so I guess I'll see what happens. I wish NV would get a good solid WHQL driver out soon'ish, it seems like there's a new driver practically every week now. Thanks again for all the help!
Try 65.73 WHQL
__________________
My pimp'n rig
Athlon64 Venice 3000+ @ 2.6GHz (4100+) · Win XP Pro x86, Vista Ultimate x64 · eVGA K8-NF41 nForce4 SLi · Corsair XMS 1.5GB PC3200 CAS2/1T · eVGA 2x 6600GT SLi · Leadtek Winfast TV2000 XP Deluxe · Western Digital Caviar SE ½TB RAID 0/1 · PowerLink LPK2-30 400W · LiteON LDW-411S OC to 811S 8x DVD±R/RW/ROM · MicroAdvantage 64MB QuickiDrive · Samsung SyncMaster 931B 19" LCD · Microsoft Optical Wheel Mouse USB · Sony PSXtoUSB Analog Gamepads · Memorex MX2700 Multimedia Keyboard · Lexmark 3200 Color Jetprinter · nForce Network Controller 1Gb/s LAN (Cable ~3Mb/s down) · ΩPioneer Dolby Digital 5.1 Surround Sound
rewt is offline   Reply With Quote
Old 10-23-04, 07:53 PM   #50
Sworkhard
Persistence Pays Off
 
Join Date: Mar 2004
Location: Alberta, Canada
Posts: 77
Default Re: NV40 anisotropic filtering investigation

I still have a question. How does quality with all the tri opts of compare to high quality. Is there any difference or is there some difference in texture quality.
__________________
Impact Computing
Asus K7V880; XP2500+ @ 2310 (11*210); Antec SL400; Gigabyte 5900xt @ 475/763
Sworkhard is offline   Reply With Quote
Old 10-24-04, 01:20 AM   #51
rewt
mmm, Beer.. :drooling:
 
rewt's Avatar
 
Join Date: May 2004
Location: USA
Posts: 3,667
Default Re: NV40 anisotropic filtering investigation

When all optimizations are off, IQ should be the same between Q and HQ. In fact, click the screenshot below. On the left side is Quality 8xAF, all optimizations OFF. On the right side is High Quality 8xAF, all optimizations OFF. I can see no differences in mipmap transitions.
Attached Thumbnails
Click image for larger version

Name:	qhq.jpg
Views:	259
Size:	123.0 KB
ID:	8377  
__________________
My pimp'n rig
Athlon64 Venice 3000+ @ 2.6GHz (4100+) · Win XP Pro x86, Vista Ultimate x64 · eVGA K8-NF41 nForce4 SLi · Corsair XMS 1.5GB PC3200 CAS2/1T · eVGA 2x 6600GT SLi · Leadtek Winfast TV2000 XP Deluxe · Western Digital Caviar SE ½TB RAID 0/1 · PowerLink LPK2-30 400W · LiteON LDW-411S OC to 811S 8x DVD±R/RW/ROM · MicroAdvantage 64MB QuickiDrive · Samsung SyncMaster 931B 19" LCD · Microsoft Optical Wheel Mouse USB · Sony PSXtoUSB Analog Gamepads · Memorex MX2700 Multimedia Keyboard · Lexmark 3200 Color Jetprinter · nForce Network Controller 1Gb/s LAN (Cable ~3Mb/s down) · ΩPioneer Dolby Digital 5.1 Surround Sound
rewt is offline   Reply With Quote
Old 10-28-04, 09:42 AM   #52
Graphicmaniac
GraphicLover
 
Graphicmaniac's Avatar
 
Join Date: Oct 2004
Location: Milan, Italy
Posts: 533
Default Re: NV40 anisotropic filtering investigation

Why is there no performance drop from 8x to 16x ?
__________________
Support GeForce FX owners againts the unfair business of ATI & Valve vote for this petition!!!
http://www.petitiononline.com/nvidiafx/petition.html
Graphicmaniac is offline   Reply With Quote
Old 11-01-04, 08:11 AM   #53
rewt
mmm, Beer.. :drooling:
 
rewt's Avatar
 
Join Date: May 2004
Location: USA
Posts: 3,667
Default Re: NV40 anisotropic filtering investigation

Quote:
Originally Posted by Graphicmaniac
Why is there no performance drop from 8x to 16x ?
What are you talking about?

*edit - oh now I see what you mean. It seems Unreal isn't very demanding for an AF test. Need to do a test with heavy pixels shaders involved. Then I'm almost certain performance will drop.
__________________
My pimp'n rig
Athlon64 Venice 3000+ @ 2.6GHz (4100+) · Win XP Pro x86, Vista Ultimate x64 · eVGA K8-NF41 nForce4 SLi · Corsair XMS 1.5GB PC3200 CAS2/1T · eVGA 2x 6600GT SLi · Leadtek Winfast TV2000 XP Deluxe · Western Digital Caviar SE ½TB RAID 0/1 · PowerLink LPK2-30 400W · LiteON LDW-411S OC to 811S 8x DVD±R/RW/ROM · MicroAdvantage 64MB QuickiDrive · Samsung SyncMaster 931B 19" LCD · Microsoft Optical Wheel Mouse USB · Sony PSXtoUSB Analog Gamepads · Memorex MX2700 Multimedia Keyboard · Lexmark 3200 Color Jetprinter · nForce Network Controller 1Gb/s LAN (Cable ~3Mb/s down) · ΩPioneer Dolby Digital 5.1 Surround Sound
rewt is offline   Reply With Quote
Old 11-15-04, 08:44 PM   #54
bagman
Registered User
 
Join Date: Oct 2003
Location: Australia
Posts: 223
Default Re: NV40 anisotropic filtering investigation

Hi there
This is indeed an excellent guide.
Plse excuse my complete ignorance, but can yu plse explain how colored mip maps are enabled and disabled ??
Are yu meaning turning trilinear filtering on and off ???
I am running a 6800GT using 66.93 drivers so would be interested to try this test out for myself as a comparison

cheers
Bagman
bagman is offline   Reply With Quote
Old 11-16-04, 06:46 AM   #55
dmumu
Registered User
 
Join Date: Oct 2004
Posts: 26
Default Re: NV40 anisotropic filtering investigation

hmmmm... after a fresh install of whatever 65 series driver, in cpl "Anisotropic mip filter optimization" is set to OFF, so we could think that this is the default setting for Quality mode (the forceware default, right?).
now, my 10 points question:

why, after playing a bit with image quality modes, this setting ALLWAYS is set to ON ?????? wtf??? shouldn't it be set to off when we set the quality to high?

...mmm either NV has knowledge of this and somehow is cheating us, either is a forceware 65.xx bug. anyone?
dmumu is offline   Reply With Quote
Old 11-16-04, 07:07 AM   #56
NoWayDude
Charlie don't Surf!
 
NoWayDude's Avatar
 
Join Date: Jun 2004
Location: UK
Posts: 866
Default Re: NV40 anisotropic filtering investigation

dmumu i reckon u have a bug in there.Mine does not show this behaviour
__________________
Beer,helping ugly people getting laid since the dawn of time
My Rig
Gigabyte DS3IS3, C2D Q6600 @ 3400,4096 megs Geil C4 800mhz DDR2,SB Audigy 2, 750W PSU,Palit 460GTX 160 Sata Samsung + 120 Seagate ATA + 80 Sata Seagate, Atapi DVD Rom x16 ,Samsung DVD/RW x12x8
NoWayDude is offline   Reply With Quote

Old 11-16-04, 11:16 AM   #57
dmumu
Registered User
 
Join Date: Oct 2004
Posts: 26
Default Re: NV40 anisotropic filtering investigation

tested with 66.81, 66.93 ...in fact with almost the whole bunch of beta's we got in last 2 months. the same behaviour. also, I did a few clean installs of win2000 pro, so I'm 99.99999% sure that this is a driver bug, at least for my config, which might lead me to think that the remaining 0.000001% is my fault.
dmumu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.