Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-16-05, 11:45 AM   #1
xfactor
Registered User
 
Join Date: Jun 2005
Posts: 3
Question Galaxy 6800 GT - red pixels & artifacts in EQ2 after driver update

Hi

When I use any other driver than the 66.93 I get red pixels when playing dix/xvid files.

Strange thing is that the red pixels only comes using mplayer2 or VLC, not when using windows media player.

Also my hotbar icon text jumps up and down in EQ2.

I dont use any modified drivers, i get the same trouble when using the 71.84 WHQL driver from nvidia.

CPU:ATHLON XP 2400+
MEM: 1GIG
Motherboard: ECS K7S5A with cheepo bios.

Does any one have a clue on whats going wrong?
xfactor is offline   Reply With Quote
Old 06-16-05, 12:07 PM   #2
Kickus_assius
Defenestrator of the Weak
 
Kickus_assius's Avatar
 
Join Date: Aug 2004
Location: BC, Canada
Posts: 338
Default Re: Galaxy 6800 GT - red pixels & artifacts in EQ2 after driver update

Did you try the 71.89 drivers, I found the 71.84 drivers to be quite buggy?
__________________
Heat: Broughtonr: 49-0-0
Ebay: Kickus_assius: (109)
Kickus_assius is offline   Reply With Quote
Old 06-16-05, 02:15 PM   #3
xfactor
Registered User
 
Join Date: Jun 2005
Posts: 3
Default Re: Galaxy 6800 GT - red pixels & artifacts in EQ2 after driver update

Sorry I meant the 71.89 WHQL of course.
xfactor is offline   Reply With Quote
Old 06-17-05, 06:21 PM   #4
xfactor
Registered User
 
Join Date: Jun 2005
Posts: 3
Default Re: Galaxy 6800 GT - red pixels & artifacts in EQ2 after driver update

Don't anybody have any ideas?

I've hear from another guy who has the same problem, he is using a BFG card.
xfactor is offline   Reply With Quote
Old 06-18-05, 12:29 PM   #5
JCGhz
Registered User
 
JCGhz's Avatar
 
Join Date: Aug 2004
Location: Greenville, NC
Posts: 25
Unhappy Re: Galaxy 6800 GT - red pixels & artifacts in EQ2 after driver update

I had something similar happen to a BFG 6800GT (RMA'd on Thursday) and it just got worse,it starts with red dots/pixels in 3d and then pretty soon the entire window of HDR IBL glazed with a red tint. I tried everything possible with no luck.Just hope this dont happen to you but thats what it may lead to. I hope they have a warranty system for your card.

As for drivers, mine did this from the 67 series up to 71.89's, 66.93's seem to be best for non-SLI users. imo
JCGhz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.