Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-16-04, 05:57 AM   #1
Revan
Registered User
 
Join Date: Aug 2003
Location: Sweden
Posts: 14
Send a message via ICQ to Revan Send a message via AIM to Revan
Default TwinView + Console = Error :\

ok this is ...
I've been having this problem with many different nvidia drivers so i'm sure it's my config..
This only happens if I have TwinView on (with TV, haven't tried another monitor)

When I press ctrl-f1-6 I'm supposed to get the usual console or whatever it's called but instead I get either a black screen or some randomly spread green squares (sometimes they have a pattern of pink pixels in them that blink)

Any clues?

( I'm pretty sure this is all you need from my XF86Config: )
Code:
Section "Monitor"
    Identifier "monitor1"
    VendorName "Plug'n Play"
    HorizSync 30-70
    VertRefresh 50-150
    
    # Sony Vaio C1(X,XS,VE,VN)?
    # 1024x480 @ 85.6 Hz, 48 kHz hsync
    ModeLine "1024x480"    65.00 1024 1032 1176 1344   480  488  494  563 -hsync -vsync
    
    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630
    
    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576"     63.07  768  800  960 1024   576  578  590  616
EndSection

Section "Device"
    Identifier "device1"
    Driver "nvidia"
    Option "DPMS"

    # sample twinview setup
    Option "TwinView"
    # be sure to replace the HorizSync and VertRefresh with correct values
    # for your monitor!  
    Option "SecondMonitorHorizSync"     "31-82"
    Option "SecondMonitorVertRefresh"   "55-120"
    Option "TwinViewOrientation"        "Clone"
    Option "MetaModes"                  "1280x1024,640x480@ 1280x1024; 640x480,640x480"
    Option "ConnectedMonitor"           "crt,tv"
    Option "TVStandard"			"PAL-B"
EndSection
__________________
Hmpf..

Last edited by Revan; 07-16-04 at 07:29 AM.
Revan is offline   Reply With Quote
Old 07-16-04, 05:55 PM   #2
jerickson314
Registered User
 
Join Date: May 2004
Posts: 43
Default Re: I want my console back, nVidia!

Try removing vesafb by removing the option "vga=" from your kernel options, usually in GRUB or LILO. The consoles will then be in 640x480 with no graphics, but they should work.
jerickson314 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[BUG] NVIDIA 302.07 console restore broken ioni NVIDIA Linux 10 12-26-12 07:02 PM
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 09:43 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Splash Screen then back to console jsc230 NVIDIA Linux 1 08-17-02 02:54 PM

All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.