Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-17-04, 07:38 AM   #1
lionguy
Registered User
 
Join Date: Feb 2004
Posts: 36
Default Older kernel version

Hello!

I think that I must to make some tests with booting up FC 2 with older kernel version (that are supported in 5336 or earlier NVIDIA Linux drivers)
What versions I should to try? Currently I am running 2.6.5-1.358 kernel.
PC Conf:
512MB RAM, Intel Celeron 2,4Ghz CPU,
NVIDIA 128MB GPU
2x80 GB Maxtor HDD
MSI P4MAM-L MOBO with VIA 8235 chipset,
integrated LAN,Sound.
Samsung 252F RW drive
Samsung DVD-ROM SD-616Q
Any recommends?
lionguy is offline   Reply With Quote
Old 07-17-04, 07:07 PM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default Re: Older kernel version

The 6106 driver will support your current kernel version and any newer kernels from Fedora Core, unless you have a reason to avoid the new driver I suggest you install that version instead of 5336.

If you wish to use 5336 you must run a kernel that is not built with 4K stacks or Register Parameters... for that you may have to build your own because the development kernels earlier than 2.6.5-1.358 will be hard to find. You need a kernel earlier than Fedora Core 2 test 2 I think, I do not remember the version for the kernel included in that test. You may find info on which kernel first enabled the 4K stacks option if you search the development mailing list at: http://www.redhat.com/mailman/listin...ora-devel-list or http://www.redhat.com/mailman/listinfo/fedora-test-list

Use rpm -q --changelog kernel to see the changelog for your kernel, I believe it should mention when the 4K stacks patch was made permanent, you would need a kernel from before that date.
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.