Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-23-04, 07:11 PM   #1
StevenJ
GeForce4 MX 440
 
Join Date: Jul 2004
Location: Fort Collins, CO USA
Posts: 5
Default Another B&W TV-OUT SVIDEO

I have a MX 440SE Video BIOS version 04.18.20.13.30 running driver version (I think) 1.0-4363 dated 4/19/2003 on Debian. It works fine on my monitor, but when attaching to my 32" Sharp TV via a standard SVIDEO cable (no adapter to composite) I only get black and white on the TV. My XF86Config-4 file is attached along with the log. If I change the Option "TVOutFormat" "SVIDEO" to Option "TVOutFormat" "COMPOSITE" it does work in color, but it's all washed out since I'm not connected via Composite connectors. Same thing if I comment out that line. I've tried two different SVIDEO cables that both work on another computer in Windows (no bent pins). I've read so many threads on this problem but it seems like nearly everyone else is using an SVIDEO to COMPOSITE adapter and setting their's to COMPOSITE fixes the problem. Does anyone know how I can fix this on mine since I'm not using COMPOSITE at all?? I am using Twinview and it's in perfect color on my regular monitor.

Steve
Attached Files
File Type: txt XF86Config-4.txt (7.2 KB, 171 views)
File Type: txt XFree86.0.log.txt (32.4 KB, 147 views)

Last edited by StevenJ; 07-23-04 at 08:52 PM.
StevenJ is offline   Reply With Quote
Old 07-23-04, 08:36 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Another B&W TV-OUT SVIDEO

We were getting black and white on the TV playing NTSC DVDs (s-video connection), while PAL discs came through in colour. This is a PAL country. Changing a setting on the TV to default to NTSC fixed it.
whig is offline   Reply With Quote
Old 07-23-04, 09:14 PM   #3
StevenJ
GeForce4 MX 440
 
Join Date: Jul 2004
Location: Fort Collins, CO USA
Posts: 5
Default Re: Another B&W TV-OUT SVIDEO

I realized I put this in the wrong forum so I've re-posted it in the NVIDIA Linux Forum.
StevenJ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.