Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-28-04, 03:08 AM   #1
Pacemaker
Registered User
 
Join Date: Jul 2004
Posts: 3
Question How i disable agpgart to use nvagp ?

Hi

I have read in the docs that i could activate the nvagp driver, when i edit the xfree86config.
I edited it in the "Section Device" with Option "NvAgp" "1"

Now tells me cat /proc/driver/nvidia/agp/status that:
AGP initialization failed, please check the ouput
of the 'dmesg' command and/or your system log file
for additional information on this setup problem.

How can i disable the modul agpgart ?

Thanks in advance
Pacemaker
Pacemaker is offline   Reply With Quote
Old 07-28-04, 04:23 AM   #2
Caraflan
Registered User
 
Join Date: Jul 2004
Posts: 17
Default Re: How i disable agpgart to use nvagp ?

if u have it as 'y' in kernel config then recompile to make it as module
if builded as module and in xfconfig are using nvagp the module agpgart wont be loaded
cu
Caraflan is offline   Reply With Quote
Old 07-28-04, 05:02 AM   #3
Pacemaker
Registered User
 
Join Date: Jul 2004
Posts: 3
Default Re: How i disable agpgart to use nvagp ?

Thanks

But i had it compiled as module, but nvagp wasn´t used when i edited the xconfig.
Now i compiled the kernel without agpgart (no module, no integration in the kernel) and it goes.
Pacemaker is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 Video Cards -- Disable Open GL on single? amites NVIDIA Linux 5 05-30-12 03:51 PM
Cannot load AGPGART arise NVIDIA Linux 2 10-21-02 04:11 PM
Disable Kernel Messages? xniper NVIDIA Linux 2 08-12-02 01:57 PM

All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.