Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-29-04, 12:09 AM   #1
nvjarett
Registered User
 
Join Date: May 2003
Posts: 120
Default 3dMark03 3rd sound test error

well here's my problem: after the second sound test the program continues onto a 3rd yes 3rd sound test and then crashes in the middle giving me this fmod couldn't set volume or something error. I've tried reinstalling my sound drivers directx video drivers and everything; was wondering if anyone has heard of this before and if there is a fix for it .

rig:

p4c800-e
p4 2.8c
pc4000 ocz gold
430W Enermax
sb live! (non 5.1)
nvjarett is offline   Reply With Quote
Old 07-29-04, 12:36 AM   #2
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Talking Re: 3dMark03 3rd sound test error

Nope never heard of it , and since you discovered it , you can name it

Seriously no idea , try running dxdiag.exe and do Sound Test see if it works , maybe DirectX is messed up somehow in wondows. Is this first time you running 3dmark benchmark ? did you had problems before ? how about games ?
__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.
-=DVS=- is offline   Reply With Quote
Old 07-29-04, 12:50 AM   #3
nvjarett
Registered User
 
Join Date: May 2003
Posts: 120
Default Re: 3dMark03 3rd sound test error

first time ran fine before games good
nvjarett is offline   Reply With Quote
Old 07-29-04, 03:01 AM   #4
betterdan
Guest
 
Posts: n/a
Default Re: 3dMark03 3rd sound test error

Yea your sblive card can't run all the sound tests. My audigy 2 goes through 3 sound tests. The last one just uses more voices. I don't know why it's trying to run on your card but thats why it is crashing.
  Reply With Quote
Old 07-30-04, 03:16 AM   #5
Bloody
Registered User
 
Join Date: Jul 2004
Location: Sofia, Bulgaria
Posts: 62
Send a message via ICQ to Bloody
Default Re: 3dMark03 3rd sound test error

Thats probably a problem with the drivers and/or some conflict with software you've installed recently.
__________________
260+ ATI and nVidia downloadable BIOS ROMs:
http://hwspirit.com/downloads.php
Bloody is offline   Reply With Quote
Old 07-30-04, 03:47 AM   #6
Nick[FM]
Registered User
 
Join Date: Apr 2003
Posts: 38
Default Re: 3dMark03 3rd sound test error

As far as I know, the SB Live! shouldn't be able to run the test with 60 sounds. If I am not mistaken, the SB Live! has only 32(?) 3D sound streams. I need to check up on that, but AFAIK the Audigy1 was the first card from CL that has more than 60 3D audio streams. Do check that you have the latest drivers for your SB Live from soundblaster.com

I'll get back on this as soon as possible!
__________________
.: Nick Renqvist
.: Site Manager - Futuremark & YouGamers & ORB
.: My Homepage & Blog - http://www.yougamers.com/me/nickfm/
.: 3DMark06 HW Stats: http://www.yougamers.com/hardware/st...ark06/alltime/
Nick[FM] is offline   Reply With Quote
Old 07-30-04, 04:31 AM   #7
jsn117
Registered User
 
Join Date: Jul 2004
Posts: 43
Default Re: 3dMark03 3rd sound test error

I had a SB live Value and the same thing happened to me - the card sucks, thats all
__________________
BFG GeForce 7800 GTX OC @ 460/1300 | MSI K8N Neo4 Plat | A64 4000+ ClawHammer | Corsair ValueSelect (2x512) PC3200 | Antec Neopower 480w | Maxtor 300GB 16MB HD (x2) | Antec P-160 Case
jsn117 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
295.40 295 cannot be compiled on 3.2 kernel delta32 NVIDIA Linux 4 05-27-12 09:47 PM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 02:54 AM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM
Error! Linux cannot find my nVidia integrated sound card! Please help! targatop NVIDIA Linux 1 09-08-02 04:55 PM

All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.