Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-01-04, 05:57 AM   #1
popono
Registered User
 
Join Date: Aug 2004
Posts: 1
Default [Newbie] Debian : Blank screen at startup without X crash

Hello all,

I've installed a debian sarge with a self compiled kernel (2.6.7) and with the nvidia drivers from debian package (nividia-kernel-2.6.7 and nivida-glx).
All worked fine at this point.
No APIC is set

But When I start X, with the nvidia driver, I've a blank screen and nothing other. X seems not to have crashed (see /var/log/XFree86.0.log).
When I change the driver to vesa, X works fine.
nvidia in loaded at boot time and nvidia-glx makes the TLS links

Maybe it's a silly problem, but I didn't find any solution... Please help...
Attached Files
File Type: txt XF86Config-4.txt (3.1 KB, 146 views)
File Type: txt XFree86.0.txt (27.3 KB, 152 views)
popono is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
random X crash with 295.53 on debian testing kde4 kernel 3.3.1 JenK NVIDIA Linux 0 06-03-12 07:24 AM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM

All times are GMT -5. The time now is 11:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.