Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-02-04, 04:29 AM   #1
silkie
silkie@int13h.com
 
Join Date: Aug 2004
Location: Portmsouth, UK
Posts: 1
Talking 1.0-6106 & SuSE 8.1 troubles

Good day to you all, I'm a newbie in the field of Linux so please be gental.

I'm having trouble installing the new NV Linux drivers, my troubles are that I believe the NVIDIA_GLX-1.0-6106.suse81.i586.rpm package maybe corrupt. When following the SuSE installation instructions from Nvidia wich seem to be not as simple as just running the .run script I get the following error when installing the GLX package: -

rpm -Uhv NVIDIA_GLX*.rpm
error: failed dependencies:
libnvidia-tls.so.1 is needed by NVIDIA_GLX-1.0-6106

The Kernel package I can get installed no bother. Both of these RPMs (kernel & GLX) came from the Nvidia ftp site so I would assume these were the most "reliable" versions of the file?

Anyone else had this bother or know how I can fix this. Maybe someone can tell me how to install libnvidia-tls.so.1 to meet the dependency??

Any help would be apreciated, I have to run SuSE 8.1 as I want to run Tivoli Framework 4.1 so changing dists just for 3D is not really an option.

Cheers,
silkie@int13h.com

silkie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 11:19 AM

All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.