Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-06-04, 06:53 PM   #1
bradman
Registered User
 
Join Date: Aug 2004
Posts: 1
Unhappy can't start x after installing nvidia 3d drivers

I have mandrake 9.2, that install went smooth, and i can configure x in 2d. When I install the nvidia drivers, and change the config file from "nv" to "nvidia" (that appears to be all I have to do), I can't start x. I get an error message saying no usable screens found. How come the screens are found in 2d but not 3d? What do I need to do to get x to recognize the screens? I have a ti4200 with 128mb, k7s5a mobo, amb 2100+ processor
bradman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 11:59 PM
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 06:30 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 10:31 PM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 12:53 PM

All times are GMT -5. The time now is 10:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.