Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-27-04, 11:47 PM   #1
ynnek
Registered User
 
Join Date: Jul 2004
Posts: 2,364
Default F1C, AA and ANIS profile settings not working after viewing telemetry data

I notice that after I view the telemetry data in F1C 99-02 and jump back into the car, my AA and ANIS profile settings are off... anyone else see this problem?
ynnek is offline   Reply With Quote
Old 09-28-04, 12:44 AM   #2
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,795
Send a message via MSN to MUYA
Default Re: F1C, AA and ANIS profile settings not working after viewing telemetry data

hmm I done use telemetry I use erm...driving feedback for my settings..can i take thatc orner later than before and can I get out of it earlier? Can i ride the bumps without spinning..etc so I never used teklemetry readings
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 09-28-04, 01:22 AM   #3
ynnek
Registered User
 
Join Date: Jul 2004
Posts: 2,364
Default Re: F1C, AA and ANIS profile settings not working after viewing telemetry data

Try it.. its a good info.. you get the data that tells you to the numbers which way was the quickest, and what tweaks you can get away with your car.. obviously you need to be comfortable with your settings when you drive too..

A bandaid fix is to set your global settings to whatever you want to stick.. I think the Nvidia drivers get confused, because the telemetry data actually starts another program, temporarily leaving F1C...



Quote:
Originally Posted by MUYA
hmm I done use telemetry I use erm...driving feedback for my settings..can i take thatc orner later than before and can I get out of it earlier? Can i ride the bumps without spinning..etc so I never used teklemetry readings
ynnek is offline   Reply With Quote
Old 09-28-04, 01:25 AM   #4
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,795
Send a message via MSN to MUYA
Default Re: F1C, AA and ANIS profile settings not working after viewing telemetry data

Ah well I never use profiling..I run with all optimizations off and 4X aa and 8Xaf in global..unless its halo and NFS: U which don't like AA.
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.