Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-10-04, 03:21 PM   #1
lynedavid
Registered User
 
Join Date: Jun 2004
Posts: 77
Default Compiled 1.0-6106 driver is slower?

I am using the 6106 driver in rh9 (kernel 2.4.20-8smp) on a dual XEON system.

The problem is that I compiled a new version of the 2.4.20-8 Linux kernel as I needed to add support for a certain network card.

When I boot up this new Kernel I rerun the NVIDIA driver installer and the installation reports that there is no NVIDIA driver for the Linux kernel.

How can this be as it is effectively exactly the same kernel? I did make sure that the new kernel version is identical to the old one (by setting EXTRA_VERSION in Makefile to –8smp). But the installer still thinks it is an unknown kernel version.

Because the kernel version was unrecognised the NVIDIA installer then attempts to compile the driver. This goes without any errors and X starts. However, Opengl applications are now significantly slower than before.

Have I forgotten to compile something into the Linux kernel or is there another reason for this?

My system:
Geforce 6800 Ultra
Duel XEON 3.06ghz
6106 driver
2.4.20-8 Linux kernel
SUPERMICRO X5DAE MB

Sorry I haven’t included any logs but I’m not at work at the moment.
lynedavid is offline   Reply With Quote
Old 08-11-04, 03:47 PM   #2
lynedavid
Registered User
 
Join Date: Jun 2004
Posts: 77
Default Re: Compiled 1.0-6106 driver is slower?

FYI. I worked out what the problem was. I didn't select the correct north bridge driver in the kernel. Compiled driver worked fine after that.
lynedavid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nouveau X.Org Driver Finally Releases Version 1.0 News Archived News Items 0 06-18-12 07:30 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 11:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 09:23 AM

All times are GMT -5. The time now is 03:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.