Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-06-04, 12:11 AM   #1
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default 6111 still locks up ut2003

The new driver 6111 still locks up ut2003 and ut2004. FX 5700 AMD 1800+ SIS 735 AGP.
how is offline   Reply With Quote
Old 08-06-04, 06:44 AM   #2
fatty
Registered User
 
Join Date: Aug 2004
Posts: 3
Default Re: 6111 still locks up ut2003

With a simple export LD_PRELOAD=/usr/lib/libGL.so.1 you should be able to play ut again.

Code:
$ export LD_PRELOAD=/usr/lib/libGL.so.1
$ ut2004
fatty is offline   Reply With Quote
Old 08-06-04, 08:59 AM   #3
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default Re: 6111 still locks up ut2003

that does not work
how is offline   Reply With Quote
Old 08-06-04, 12:18 PM   #4
Anthaus
Registered User
 
Join Date: Jul 2002
Posts: 197
Default Re: 6111 still locks up ut2003

I had a similar problem, but my solution was the last resort option:
Take back the card for a replacement (mine was broken).
Try to test the games with other nv cards (the nividia drivers should handle the swap without the need to reinstall).
__________________
Use the source, Tux.
Anthaus is offline   Reply With Quote
Old 08-07-04, 09:21 AM   #5
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default Re: 6111 still locks up ut2003

there is nothing wrong with the card. works fine with 5336 though.
how is offline   Reply With Quote
Old 08-07-04, 11:26 PM   #6
Anthaus
Registered User
 
Join Date: Jul 2002
Posts: 197
Default Re: 6111 still locks up ut2003

My card worked fine with 44.96 in linux and 49.xx in windows. The problems arised in both OSes with newer drivers. Just my experience, though.
__________________
Use the source, Tux.
Anthaus is offline   Reply With Quote
Old 08-08-04, 06:45 PM   #7
thomas21
Registered User
 
thomas21's Avatar
 
Join Date: Apr 2004
Posts: 35
Default Re: 6111 still locks up ut2003

Quote:
Originally Posted by how
The new driver 6111 still locks up ut2003 and ut2004. FX 5700 AMD 1800+ SIS 735 AGP.
Are there any messages in your Xfree86 or messages logfile ?
What is in your XF86Config-4 ?
What distro do you use ?
(and maybe: how did you install the nVidia drivers ?)

My FX5700 run's UT2003 and UT2004 like a rocket (on 64 bit or 32 bit Debian testing/unstable, AMD64 3200+/ ASUS K8V SE Deluxe/ 1 Gbyte/nVidia 61.06).
thomas21 is offline   Reply With Quote
Old 08-08-04, 08:30 PM   #8
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default Re: 6111 still locks up ut2003

I am getting lockups in ut2004 (haven't tested ut2003 since it isn't loaded anymore), but the log files are showing nothing. My computer becomes mostly unresponsive. I hit a CTRL+ALT+Backspace to restart the X server, and it takes upwards of two minutes before it restarts.

It looks like something with ut2004 is eating up all the proecessor time. I may back up and try the previous patch since I just recently loaded the official 3270 patch. Maybe something with that is causing it.

Ken
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote

Old 08-08-04, 08:31 PM   #9
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default Re: 6111 still locks up ut2003

Quote:
Originally Posted by thomas21
Are there any messages in your Xfree86 or messages logfile ?
What is in your XF86Config-4 ?
What distro do you use ?
(and maybe: how did you install the nVidia drivers ?)

My FX5700 run's UT2003 and UT2004 like a rocket (on 64 bit or 32 bit Debian testing/unstable, AMD64 3200+/ ASUS K8V SE Deluxe/ 1 Gbyte/nVidia 61.06).
really? what spec do you run your UT2003? I have AMD 1800+, SIS 735 AGP. Fedora 2. winfast fx5700. my log files looks fine. install driver using nVidia installer.
how is offline   Reply With Quote
Old 08-09-04, 07:04 AM   #10
Antti
Registered User
 
Join Date: Aug 2004
Posts: 45
Default Re: 6111 still locks up ut2003

UT2003 and UT2004 are running just fine here as well, on Mandrake 10 Community and Official (btw, UT2003 didn't work with a Radeon-card I had before). I just need to load the games this way (otherwise they won't find the GLX-libraries):

export LD_PRELOAD=/usr/lib/libGL.so.1 ut2003
export LD_PRELOAD=/usr/lib/libGL.so.1 ut2004

Runs without any lockups or problems with 5336, 6106 and 6111.
Antti is offline   Reply With Quote
Old 08-09-04, 01:26 PM   #11
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default Re: 6111 still locks up ut2003

Resolved my problem. I should have guessed since this has happened before. My GPU fan was sticking causing a little overheating.

It just happened the same time I upgraded to the 6111 drivers.

Strange thing is that it only affected ut2004. It may have affected ut2003, but I don't have it loaded at the moment. I played quake3, spacetripper, thinktanks, and a couple other games with absolutely no issues. ut2004 would lock up in a matter of a minute. Usually in about 30 seconds.

Never underestimate what a little heat can do to cause these problems. Played ut2004 for an hour or so after a temporary fix, no problems. Going to order a new GPU fan now.

Ken
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote
Old 08-09-04, 04:43 PM   #12
thomas21
Registered User
 
thomas21's Avatar
 
Join Date: Apr 2004
Posts: 35
Default Re: 6111 still locks up ut2003

Quote:
Originally Posted by how
really? what spec do you run your UT2003? I have AMD 1800+, SIS 735 AGP. Fedora 2. winfast fx5700. my log files looks fine. install driver using nVidia installer.
Just tested, I can run UT2003 in 1280x1024 with:
32 bit Debian testing/unstable, AMD64 3200+/ ASUS K8V SE Deluxe/ 1 Gbyte/nVidia 61.06. (most of the time I did run UT2003 on my old Pentium III).
I don't use any LD_PRELOAD stuff etc. just start up the game, and it runs for hours .. and hours .. until I quit the game.
But since I have installed UT2004 ...

Eh, is it only UT2003 which locks up your machine ?
Have you tried other games or checking your memory with memtest86+ ?
thomas21 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
The new and improved UT2003 thread! SnakeEyes Gaming Central 51 03-28-08 02:26 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Drivable vehicle in UT2003 Brewskie Gaming Central 8 10-10-02 01:37 PM
UT2003 Error BlackEagle NVIDIA Linux 12 10-02-02 05:19 PM
Linux performance of ut2003 Please Read... Linewbie NVIDIA Linux 17 09-23-02 10:02 AM

All times are GMT -5. The time now is 03:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.