Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-08-04, 04:33 AM   #1
Rino
Registered User
 
Join Date: Jul 2004
Posts: 23
Question nvidia-settings 6111 resets the settings

Slackware 10.0, Xelo FX5200, 6111 drivers, nvidia-settings resets my settings so I have to set them up every time I restart my computer. Is there any way to make nvidia-settings remember my settings? Any way to set that up manually?
Editing ~/nvidia-settings-rc doesn't help much.

Thank you.
Rino is offline   Reply With Quote
Old 08-11-04, 03:53 PM   #2
labba
Registered User
 
Join Date: Jun 2004
Posts: 54
Default Re: nvidia-settings 6111 resets the settings

Hi!
Same problem here!
Running Gentoo with 2.6.5 and 6106 driveres. My card is a FX5900..
labba is offline   Reply With Quote
Old 08-11-04, 04:01 PM   #3
archiac
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Re: nvidia-settings 6111 resets the settings

I have a problem, with my slack, check out this thread and tell what I'm doing wrong.

http://www.nvnews.net/vbulletin/showthread.php?t=34480
archiac is offline   Reply With Quote
Old 08-11-04, 04:30 PM   #4
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: nvidia-settings 6111 resets the settings

To make sure the settings are loaded on X startup you have to do something yourself. For example mess with your .xinitrc file or do something else. Atleast gnome has some sort of "startup list".
Thunderbird is offline   Reply With Quote
Old 08-11-04, 05:43 PM   #5
andyrock
Registered User
 
andyrock's Avatar
 
Join Date: Jan 2004
Location: EU / Portugal
Posts: 110
Default Re: nvidia-settings 6111 resets the settings

I have a simple script in my ~/.kde/Autostart folder:

andyrock@killbill:~> cat ~/.kde/Autostart/nvidia-settings
#!/bin/sh
nvidia-settings --load-config-only
__________________
AndyRock

--
1. Toshiba M30-742 | Centrino/Pentium-M 1700mhz | Geforce FX 5200Go
2. Celeron (Tualatin) 1400mhz | Geforce Ti 4800SE
andyrock is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Found Simpsons in NVIDIA registry settings! ShVen NVIDIA GeForce 7, 8, And 9 Series 6 10-06-02 09:26 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.