Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-04, 01:16 AM   #1
_john_i_
gtx260/8200M G/DIY Linux
 
Join Date: Aug 2004
Location: Austin, TX USA
Posts: 137
Default FX5200 TV-OUT - Wavy picture.

I have a FX5200 with TV-OUT working thru svideo. The only problem is the picture is wavy, like some kind of interference. not huge waves, just a constant wavyness that is annoying.


I know the svideo cable is good, and other things I plug into the svideo in on this TV have a nice crisp picture with no waves. I even previously had a DXR3 card in the same computer using the same cable without this problem.

I've also noticed that it is worse when there is a lot of hard disk activity. Should I try to find a way to shield the hard drives? They are a fair distance from the video card.

Any suggestions on how I might stop this annoyance?
_john_i_ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$7.99 - 3M Command 17043 Wire-Backed Picture Hanging Hooks Value Pack, White, 3 Hange News Newegg Daily Deals 0 06-27-12 08:30 AM

All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.