Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-04, 02:32 AM   #1
apoplex
Registered User
 
Join Date: Dec 2003
Posts: 1
Default (VGA)BIOS UPDATE - only boot with vga=0

Hi,

i have a MSI K7N2G-ILSR, after updating my BIOS to V1.9 (it updates the VGA BIOS to version xxx, graphic card onboard) i cant boot lilo/grub with vga=791 any more. Only vga=0, text mode works. Has anybody the same problem, does anybody know how to fix it ?

thanks,

apoplex
apoplex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora could seek Microsoft code signing to contend with secure boot News Archived News Items 0 06-03-12 04:10 PM
Tribes: Ascend Staying Alive update adds sticky grenades, disco Brute News Archived News Items 0 05-22-12 07:10 AM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
Install MDK9.0 on Asus a7n266-vm succeds but won't boot fierywizard NVIDIA Linux 2 10-06-02 05:53 PM
NTFS DOS boot disk Kruno Microsoft Windows XP And Vista 5 09-22-02 04:24 AM

All times are GMT -5. The time now is 07:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.