Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-08-04, 12:10 AM   #1
DerekBerube
Registered User
 
Join Date: Jul 2004
Location: Suwanee, Georgia
Posts: 2
Send a message via AIM to DerekBerube Send a message via MSN to DerekBerube Send a message via Yahoo to DerekBerube
Default 6106 nVidia Driver Doesn't Work But Stock nv Driver Does

I recently upgraded to the nVidia 6106 video driver from version 5336. There were no changes made to the xorg.conf file; however, now that I'm using the 6106 driver I get the following error message:

(EE) Screen(s) found, but none have a usable configuration

Fatal server error:
no screens found

If I edit the xorg.conf file and switch to the stock nv driver, then startx everything comes up without a problem.

The attached Xorg.0.log.txt file was renamed from Xorg.0.log so I could upload it.

I've attached a copy of my /etc/X11/xorg.conf file (attached as xorg.conf.txt). Line number 196 (the one with the "nv" driver) is uncommented. When using this file, X starts without a problem. When I comment line number 196 and uncomment line number 197 (the one with the "nvidia" driver) X fails to start with the above error.

The following is the requested configuration information.

Video Card: nVidia GeForce 440 Go
Driver Version: 1.0.6106
Distribution: Gentoo 2.6.5-gentoo-r1 kernel
Video Bios Version: rev a3
Processor: 2Ghz Pentium 4 Mobile
Motherboard Model: Dell Latitude C840

NOTE: The Video Bios Version was determined by issuing the lspci command. The "/proc/driver/nvidia/cards/0" directory didn't exist when using the stock nv driver.

I'm running version 6.7.0-r1 of the X-org X11 (not XFree86).
Attached Files
File Type: txt Xorg.0.log.txt (17.9 KB, 129 views)
File Type: txt xorg.conf.txt (8.4 KB, 164 views)

Last edited by DerekBerube; 07-08-04 at 12:25 AM. Reason: Adding attachment and additional detail
DerekBerube is offline   Reply With Quote
Old 08-23-04, 11:44 AM   #2
DerekBerube
Registered User
 
Join Date: Jul 2004
Location: Suwanee, Georgia
Posts: 2
Send a message via AIM to DerekBerube Send a message via MSN to DerekBerube Send a message via Yahoo to DerekBerube
Default Re: 6106 nVidia Driver Doesn't Work But Stock nv Driver Does

Just to note ... in this problem seems to have gone away with the 6111 driver. I'm able to use the nVidia drivers again. Now I just have to isolate the resolution to the flicker problem.
DerekBerube is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
NVIDIA Driver Installation flores.facundo NVIDIA Linux 2 06-24-12 08:37 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.