Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-24-04, 06:36 AM   #1
zero.TA
Registered User
 
Join Date: Aug 2003
Posts: 45
Default Grey Screen on Start Up - ANNOYING

Just installed Doom 3. Everything went fine, when I come to run the game all I get is sound and a Grey screen

I've searched forumns and deleted my doomconfig.cfg fle but this hasn't worked.

Using latest drivers with 6800 Ultra so you would think that I should have no problem, SO WRONG


HELP!!!!
__________________
Compaq XW4100 Workstation
Intel 875 Chipset
Intel 3.4Ghz EE
3Gb Ram
3 x 146Gb SCSI Disk Drives
GeForce 6800 Ultra
1 Compaq TFT 15" (Model 1520)
1 Compaq TFT 21" (Model 2105)
Logitech MX510 pro
Windows XP Pro + SP2 (and all updates)
DirectX 9c
Using Nvidia 61.77

Last edited by zero.TA; 08-24-04 at 09:13 AM.
zero.TA is offline   Reply With Quote
Old 08-25-04, 08:37 AM   #2
zero.TA
Registered User
 
Join Date: Aug 2003
Posts: 45
Default Re: What Is Happening

Thanks for the response I sorted it
__________________
Compaq XW4100 Workstation
Intel 875 Chipset
Intel 3.4Ghz EE
3Gb Ram
3 x 146Gb SCSI Disk Drives
GeForce 6800 Ultra
1 Compaq TFT 15" (Model 1520)
1 Compaq TFT 21" (Model 2105)
Logitech MX510 pro
Windows XP Pro + SP2 (and all updates)
DirectX 9c
Using Nvidia 61.77
zero.TA is offline   Reply With Quote
Old 08-25-04, 08:39 AM   #3
Ninjaman09
Takin 'er easy
 
Ninjaman09's Avatar
 
Join Date: Jul 2004
Location: Jowjah
Posts: 6,687
Default Re: What Is Happening

What? Did you mean you fixed your problem? "Sorted it?"

Anyway, if you haven't fixed it yet, Doom 3 has a known issue with dual monitor setups. Disable one of your monitors in the control panel and run the game, it should be fine.
__________________
Core i7 920 @ 3.2 | ASUS P6T Deluxe V2
6GB Mushkin DDR3-1600 RAM
eVGA GTX 570 SC | Auzen X-Fi Prelude 7.1
CORSAIR CMPSU-850TX
Dell U2410
Ninjaman09 is offline   Reply With Quote
Old 08-25-04, 12:54 PM   #4
zero.TA
Registered User
 
Join Date: Aug 2003
Posts: 45
Default Re: What Is Happening

I set "Multi-display Hardware Acceleration" to Single-Display Mode and checked "enable conformant OpenGl Texture Clamp Behaviour". Once I disable these I had no rpoblems.

Runs on Dual Monitors, Ultra High Graphics and at 1600 * 1200.
__________________
Compaq XW4100 Workstation
Intel 875 Chipset
Intel 3.4Ghz EE
3Gb Ram
3 x 146Gb SCSI Disk Drives
GeForce 6800 Ultra
1 Compaq TFT 15" (Model 1520)
1 Compaq TFT 21" (Model 2105)
Logitech MX510 pro
Windows XP Pro + SP2 (and all updates)
DirectX 9c
Using Nvidia 61.77
zero.TA is offline   Reply With Quote
Old 08-25-04, 01:22 PM   #5
Ninjaman09
Takin 'er easy
 
Ninjaman09's Avatar
 
Join Date: Jul 2004
Location: Jowjah
Posts: 6,687
Default Re: What Is Happening

Great, glad to hear it's working for you!
__________________
Core i7 920 @ 3.2 | ASUS P6T Deluxe V2
6GB Mushkin DDR3-1600 RAM
eVGA GTX 570 SC | Auzen X-Fi Prelude 7.1
CORSAIR CMPSU-850TX
Dell U2410
Ninjaman09 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia: @seibert We'll do our best to keep you updated on what's happening :) News Archived News Items 0 05-14-12 09:00 PM
Sooooo... what's happening with the NvNews IRC? Kruno Feedback Forum 22 10-07-02 05:39 AM
what's happening with Unreal 2 so far? zoolap Gaming Central 5 09-24-02 02:19 PM

All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.