Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-04, 02:20 PM   #1
soling
Registered User
 
soling's Avatar
 
Join Date: Aug 2004
Location: Lithuania, Europe
Posts: 1
Default rh9 x11 nvidia.o

sorry for my english...

k the problem is : xserver hangs when i use nvidia module. (view like windows, everytihng freezes except mouse) sometimes after startx command i get black screen.

i know that it is default lemer question, yes i read about 8k stack kernel and grub(I don't like it, i use lilo)

the story : once upon a time the nvidia module worked greatly, but i dont know what had happened (i suggest after glibc update everything started) but "the hang-ups" started.

info abour distrib:
kernel 2.6.7-1.499
glibc 2.3.2-27.9.7
gcc 3.2.2-5
xfree86 4.3.0-2.90.43
distrib: rh9 (if it matters)
Nvidia module : 6111

if u can describe me the solution... (mayby again)
__________________
Windows - like horn, everybody f#$%s, but no one loves.
soling is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte's X11 notebook weighs less than a kilogram News Archived News Items 0 05-31-12 02:10 PM

All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.