Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-26-04, 06:55 AM   #1
pranay
Registered User
 
Join Date: May 2003
Posts: 24
Default Signal Corruption - Setup Issue

I am trying to use DVI input to a projector from my linux box but the output is very noisy. The same projector can be used from a windows box.

Linux box base intall RH7.2
Kernel upgraded to 2.4.20
Nvidia GeForce FX 5700
Driver 1.0-6111
XFree 4.2 (with RH install)

Attached are my logs and Config files. X run with logverbose 5.

I see a noisy line on the left hand side, top to bottom. The monitor does not provide frequency information so I added that myself (random values). Without that could not have a signal on the projector.
Attached Files
File Type: txt XF86Config-4.txt (2.8 KB, 119 views)
File Type: zip XFree86.0.zip (62.9 KB, 101 views)

Last edited by pranay; 08-27-04 at 03:18 AM.
pranay is offline   Reply With Quote
Old 08-26-04, 07:16 AM   #2
pranay
Registered User
 
Join Date: May 2003
Posts: 24
Default Re: DVI output to the projector has noise

Adding to the information in the first post.

System still running I plugged out the DVI from the projector to a DELL-FP. I could still see the noisy line. Rebooted; this time with the DELL-FP on the end of the DVI cable.All works well.

Hence the setup with the projector itself is wrong. The signal shows noise on a working FlatPanel as well.

===== Additions ====
Did more tests. This time plugged out the DVI from a working DELL-FP and plugged in to the projector and the output is good.

So the problem is with the initial setup between the projector and card. I tried to use Option "IgnoreEDID" "True". That does not help. What else can I do.

Last edited by pranay; 08-27-04 at 03:21 AM.
pranay is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM

All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.