Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-26-04, 03:59 PM   #1
cparker
Registered User
 
Join Date: Aug 2004
Posts: 1
Send a message via ICQ to cparker Send a message via AIM to cparker Send a message via MSN to cparker Send a message via Yahoo to cparker
Question SDL Parachute error

(message x-posted to http://www.linuxquestions.org/questi...hreadid=222701)

Okay, I'm sure you've all seen this kind of message before, but I've searched and searched...

I'm building a system for someone. They have an MSI KT4AV-L, an Asylum GeForce MX 4000, Athlon XP 2600+, 512 MB RAM, Fedora Core 2 (retrieved from http://download.fedora.redhat.com/pu...re/2/i386/iso/). I downloaded and installed the latest nVidia driver for the GeForce as per the instructions found at http://www.fedorafaq.org/custom_nvidia.html. I DID remove the x.org Mesa libGL library:
Code:
rpm -e --nodeps xorg-x11-Mesa-libGL
Some games work flawlessly. However, if I try to run Tux Racer, for example, I get this: Fatal signal: Segmentation Fault (SDL Parachute Deployed)

Note: This never happened until I installed the latest and "greatest" nVidia driver.

Also, after I installed the new nvidia driver, I lost sound. I had sound beforehand, but now there's no sound. Why would a graphics card driver affect the soundcard (built in with the Hyperion 4 in 1 onboard audio)?

Am I needing to update something else?
__________________
Christopher Parker
cparker@member.fsf.org
FSF Associate Member #795
cparker is offline   Reply With Quote
Old 08-26-04, 04:54 PM   #2
DeLorean
Registered User
 
Join Date: Jul 2004
Posts: 58
Default Re: SDL Parachute error

If you are going to use "rpm -e ..." on the Mesa libGL, do it BEFORE installing the Nvidia driver. The instructions on that site are a recipe for failure, the readme file Nvidia provides covers everything you will need to do or watch for. Rerunning the Nvidia installer should solve the SDL issue for you.

As to the sound problem, is the module for your soundcard still being loaded?
DeLorean is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 07:47 PM
295.40 295 cannot be compiled on 3.2 kernel delta32 NVIDIA Linux 4 05-27-12 10:47 PM
RPM Source problems LaoTzuTao NVIDIA Linux 10 01-19-03 06:15 AM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 03:54 AM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 10:53 PM

All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.