Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-02-02, 02:24 PM   #1
bernz
Guest
 
Posts: n/a
Default Problem with Ethernet (nvnet) driver for RH 7.3

I'm running the MSI K7N420 Pro and I installed the drivers from the site. For all intents and purporses, things seemed to run fine this way. nice graphics, solid connection to the network, decent sound. Happy, I am, says master yoda.

Anyhow, I just found out that the card doesn't take incoming connections unless it previously makes a connection to an IP. In other words, machines won't appear completed in arp tables unless you make a connection to them first. after that,things work fine.

The problem, then, is that i can't connect from another host unless THIS host connects first. Kind of defeats the purpose of using this as a server.

Any suggestions, or is the ARPimplementation on the driver screwed and I just have to wait impatiently for the new driver?

dave
  Reply With Quote
Old 08-04-02, 02:19 AM   #2
etr
Registered User
 
Join Date: Aug 2002
Location: NC, US
Posts: 55
Default Have you checked for NAT?

The behavior you describe sound consistent with having the Linux box set up to perform NAT/masquerading, or behind a firewall of some sort. Have you looked into this?

Just to be clear, do you mean that you can communicate so long as you initiate the connection and STAY connected? Or do you mean that once you connect and disconnect to an outside host, that the host can then connect to the box (where it couldn't before)?
etr is offline   Reply With Quote
Old 08-04-02, 11:33 PM   #3
bagal
Guest
 
Posts: n/a
Unhappy same problem and same MSI

I got same MSI k7n420 pro and i have problems with my net and audio cards...i need drives to my linux because i cannot do my adsl works without configuration my net card...can smobody help me...
  Reply With Quote
Old 08-05-02, 09:09 AM   #4
bernz
Guest
 
Posts: n/a
Default NVidia sent me this message:

FROM NVIDIA:

This is a known bug in the driver. We are working on getting a new version out right now.

-Tom
  Reply With Quote
Old 08-05-02, 10:18 AM   #5
bagal
Guest
 
Posts: n/a
Default txs

txs a lot Tom ...I hope that you succed as soon as possible...because i need it the sooner the better
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 12:25 PM
NVIDIA driver doesn't install successfully on RH 7.3 Sunni NVIDIA Linux 3 08-28-02 02:30 PM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.