Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-03-04, 05:47 PM   #1
_jones
Registered User
 
Join Date: Sep 2004
Posts: 4
Default Very weird problem: GeForce 2 Mx 400, kernel 2.4.22, Xorg 6.7, nvidia 5336

Hi,
I'm running Gentoo with a 2.4.22 kernel, and nvidia and glx modules 5336, on Xorg 6.7. the card is a GeForce 2 Mx 400, 32MB.
If I run the X server with "nv" module, i.e. without accelleration, it works fine, but following the nvidia directives to use the accellerated drivers (loading "nvidia" and "glx" modules) gives me a blank screen running startx.
/var/log/Xorg.0.log reports no errors, everything seems fine, but it actually doesn't work.

I've tried practically everything.

The problem first arose when I tried to switch to kernel 2.6.7, had my difficulties, then booted back to 2.4.22. From that very moment, the nvidia thing stopped working.

Can anyone help me figuring out what's happening?

Thanks.
_jones is offline   Reply With Quote
Old 09-03-04, 08:33 PM   #2
augury
Registered User
 
Join Date: Sep 2004
Posts: 9
Default Re: Very weird problem: GeForce 2 Mx 400, kernel 2.4.22, Xorg 6.7, nvidia 5336

try 6111. the kernel switched up its makefile. i think this was in 2.6.8 but it may effect you.
augury is offline   Reply With Quote
Old 09-04-04, 07:11 AM   #3
_jones
Registered User
 
Join Date: Sep 2004
Posts: 4
Default Re: Very weird problem: GeForce 2 Mx 400, kernel 2.4.22, Xorg 6.7, nvidia 5336

I've already tried 6111, with the same unsuccessful result. Now I'm gonna upgrade my kernel to 2.6.8.1 and see wha happens.
_jones is offline   Reply With Quote
Old 09-06-04, 08:19 PM   #4
_jones
Registered User
 
Join Date: Sep 2004
Posts: 4
Default Re: Very weird problem: GeForce 2 Mx 400, kernel 2.4.22, Xorg 6.7, nvidia 5336

Upgraded to kernel 2.6.8.1 and now it works.
_jones is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 11:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
NVIDIA GeForce GTX 670 brings Kepler on a $399 budget (SlashGear) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM

All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.