Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-31-04, 06:51 PM   #1
meteoroid11
Registered User
 
Join Date: Aug 2004
Posts: 2
Default Computer hangs at splash screen.

Hello I am running Suse 9.1 and have installed the 6111 driver for my tnt2. I can install everything fine but when I run sax2 or startx the computer freezes up displaying the Nvidia splash screen. I was running the you kernel but since load up the default kernel that came with 9.1. I am going back to school this weekend and would like to get this problem fixed before then so any help would be greatly appreciated.
-Andrew
meteoroid11 is offline   Reply With Quote
Old 08-31-04, 10:58 PM   #2
meteoroid11
Registered User
 
Join Date: Aug 2004
Posts: 2
Default Re: Computer hangs at splash screen.

Figured out what was wroung. My x86config had the AGP set up incorectly.
meteoroid11 is offline   Reply With Quote
Old 09-01-04, 12:40 AM   #3
TimoK
Registered User
 
Join Date: Aug 2004
Location: Finland
Posts: 2
Default Re: Computer hangs at splash screen.

Could you please share your solution, since I have similar problem X freezing with the NV logo.

Hardware:
Bequiet 400 W PSU
AMD 64 3500+
Asus A8V with lates bios from Asus
PNY Verto GF 6800 GT (with molex for extra power connected

Software:
FC 2 with 2.6.8-1.521 kernel
NVidia 6111 driver

Last message in the X.org.log states that X is loading extension NV_CONTROL or something like that. After that there is nothing. Also nothing remarkable in dmesg nor in messages.

After loading nvidia driver manually in runlevel 3 files in proc/drivers/nvidia/agp state that both card and host-bridge claim agp 8x and sba capability.

agp settings in xorg.conf seem to have no effect - though I haven't tried nvagp since agpgart has been compiled into the kernel.

This problem has some interesting points:

- My old GeForce 2 GTS works flawlessly with same software config incl. 3D
- The 6800 works "fine" with vesa driver

So this leaves me with a question: Am I missing something trivial or have I got faulty card?

-Timo
TimoK is offline   Reply With Quote
Old 09-02-04, 01:21 PM   #4
TimoK
Registered User
 
Join Date: Aug 2004
Location: Finland
Posts: 2
Unhappy Re: Computer hangs at splash screen.

Quote:
Originally Posted by TimoK
Could you please share your solution, since I have similar problem X freezing with the NV logo.
<clip>

-Timo
It's starting to seem to me that the card is faulty. I umm... tried it with WIN2k... Just a (not so) nice colorful screen - of crap.

Luckily I still have my good ol' GF 2 GTS

-Timo
TimoK is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Comes after the K Computer? News Archived News Items 0 06-28-12 05:40 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Splash Screen then back to console jsc230 NVIDIA Linux 1 08-17-02 01:54 PM

All times are GMT -5. The time now is 09:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.