Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-04, 02:27 AM   #1
cybermage
Registered User
 
Join Date: Jul 2004
Posts: 1
Thumbs down Leadtek K7NCR18D NForce microphone not working

I have installed the latest NVidia platform drivers and still my microphone only work in Windows...

No amount of tweaking the mixer changes the fact that the mic doesnt work.

If I change to the intel8x0 I get a working mic, but my MP3's wont play properly - the change speed in the middle of a song.

Mandrake 9.2
Gnome
Alsa-OSS
cybermage is offline   Reply With Quote
Old 09-05-04, 11:25 PM   #2
DrGamut
Registered User
 
Join Date: Sep 2004
Posts: 4
Default Re: Leadtek K7NCR18D NForce microphone not working

I have the same issue. =(
DrGamut is offline   Reply With Quote
Old 09-16-04, 07:02 AM   #3
[XpL]Raptor
Registered User
 
Join Date: Sep 2004
Posts: 3
Unhappy Re: Leadtek K7NCR18D NForce microphone not working

I have exactly the same issue on FreeBSD using snd_ich driver.
I noticed a mic2 setting with the Windows driver. Is it possible, that the Leadtek board has 2 mic-ins, but the first is a dead end on the board?
[XpL]Raptor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leadtek Nforce problems druga runda CPUs, Motherboards And Memory 4 09-18-02 09:26 AM

All times are GMT -5. The time now is 03:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.