Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-16-04, 06:48 AM   #1
xilopp
Registered User
 
Join Date: Sep 2004
Posts: 8
Default gui quite long to start

Hello, I have a dell laptop i5150 with a nVidia GeForce FX Go5200 (64Mo DDR) controller, and I installed the nvidia driver 26052004-NVIDIA-Linux-x86-1.0-5336-pkg1.run, with a rh9, kernel 2.4.20-8.
But gui is quite long to start, about 30 secondes.
Can I improve anything or is it normal ?

Thanks for your linux support, Xavier.

PS : I had an error message concerning the libdri extension not supported, so I removed this in my XF86Config file, and I have no more error message when I "startx".
xilopp is offline   Reply With Quote
Old 09-16-04, 08:21 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: gui quite long to start

The IgnoreDisplayDevices NVIDIA X driver option might help (see the README for additional information).
zander is offline   Reply With Quote
Old 09-16-04, 12:28 PM   #3
xilopp
Registered User
 
Join Date: Sep 2004
Posts: 8
Default Re: gui quite long to start

Thanks for your answer, I tried that once, using
Option "IgnoreDisplayDevices" "CRT, DFP, TV"
in Device section of the XF86Config file.
From now on, I did not remark much improvement, but I did not do precise tests. However, it still works. It may be the rh9 I have installed, uses to much applications when starting the gui ?
It is not then relied to the gforce controller. How can I manage these applications ? Ani idea ?

Regards, Xavier.
xilopp is offline   Reply With Quote
Old 09-16-04, 12:59 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: gui quite long to start

To clarify: are the 30 seconds measured from startx to the NVIDIA logo or to the fully loaded desktop environment?
zander is offline   Reply With Quote
Old 09-17-04, 06:00 AM   #5
xilopp
Registered User
 
Join Date: Sep 2004
Posts: 8
Default Re: gui quite long to start

Quote:
Originally Posted by zander
To clarify: are the 30 seconds measured from startx to the NVIDIA logo or to the fully loaded desktop environment?
No it is for the whole stuff. I use to boot in mode 3 (mode console, the reason of startx). And it takes for less than 15 seconds to see the logo. Is it ok ?


Another thing, I have the following messages using dmesg:

0: nvidia: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-5336 Wed Jan 14 18:29:26 PST 2004
Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 439M
agpgart: Detected Intel(R) 855PM chipset
agpgart: AGP aperture is 128M @ 0xe0000000

What does mean the last line 128M ? I have 64M of shared memory. Is it ok ? I only have 512MB of RAM. Would some RAM be wasted ?

xilopp.
xilopp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft explained why they killed start button AthlonXP1800 Microsoft Windows 8 19 10-28-12 09:07 AM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
John Carmack Foresees Long Life Cycle For PlayStation 4 News Archived News Items 0 06-08-12 05:40 AM
Mandrake 9 / G4 TI4600 / Long error list... Fluxism NVIDIA Linux 13 10-03-02 10:27 PM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM

All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.