Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-21-04, 06:48 AM   #13
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: Please help with game pausing/lag problem

Have you tried turning fastwrites back on? Im sure i read on these forums that fastwrites turned off is the cause of the pausing problems. Try it and see what happens!

What is your AGP Aperture size set at? Recommended is 256

You have 1GB of ram so try turning off your pageing file (no pageing file) or try it on system managed size.

Ive set my pageing file size to no pageing file and my 5900 Ultra runs far cry without pauses but i had to set it to system managed size to play doom3 on ultra (bad framerate tho) and MOH pacific assault demo but far cry seems to be jerkyier now??

Maybe these will help you
DJMONDY is offline   Reply With Quote
Old 09-21-04, 06:59 AM   #14
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Please help with game pausing/lag problem

Quote:
Originally Posted by DJMONDY
Have you tried turning fastwrites back on? Im sure i read on these forums that fastwrites turned off is the cause of the pausing problems. Try it and see what happens!

What is your AGP Aperture size set at? Recommended is 256

You have 1GB of ram so try turning off your pageing file (no pageing file) or try it on system managed size.

Ive set my pageing file size to no pageing file and my 5900 Ultra runs far cry without pauses but i had to set it to system managed size to play doom3 on ultra (bad framerate tho) and MOH pacific assault demo but far cry seems to be jerkyier now??

Maybe these will help you
Removing everything from startup made his problem go away, he just has to find out which application was causing it.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 09-21-04, 07:02 AM   #15
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: Please help with game pausing/lag problem

My bad. Sorry guys
DJMONDY is offline   Reply With Quote
Old 09-21-04, 07:27 AM   #16
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Please help with game pausing/lag problem

Quote:
Originally Posted by DJMONDY
My bad. Sorry guys
Its ok, any input is always good
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 09-21-04, 12:36 PM   #17
Head_slinger
DEP Hater :)
 
Head_slinger's Avatar
 
Join Date: Jul 2002
Location: Newcastle, UK
Posts: 277
Send a message via ICQ to Head_slinger
Default Re: Please help with game pausing/lag problem

Hey aston,

I have a question for you seeing we both have same setup. Do you get strange slowdowns in Unreal Tournament engined games. Raven Shield, UT2k3/4 even the original unreal tournament?

I get these strange slow downs kinda like the physics of the engine is going slower. In raven shield its annoying to be walking fast then slow without any framerate hit the same for UT2k4.


Any ideas anyone??
__________________
AMD Athlon 64 3500+
1gb Corsair XMS3200C2PT
Leadtek 6800GT
Audigy 2
ASUS A8V

Windows XP Prof./SuSe 8.2
Head_slinger is offline   Reply With Quote
Old 09-21-04, 07:26 PM   #18
astondg
Registered User
 
Join Date: Sep 2004
Posts: 12
Default Re: Please help with game pausing/lag problem

I think I have found the problem! I went through the list of things I had disabled and ran them one by one testing CMR 04 after I ran each one and it seems that it is when I run the "ASUS WLAN Card Utilities" file "Center.exe" the pause/lag problem occurs. I disabled it in msconfig and enabled everything else and it seems that my problem is now fixed! I will keep testing but so far CMR 04 is running smoothly.

Head_slinger : I don't have UT2k3/4 but I just ran the original UT and it seems like the game runs at normal speed for a few seconds and then runs at fast speed for a few seconds etc. It is like I am walking and then running. I am installing Raven Shield now and I will try that. So there is another problem I have to fix .

DJMONDY : Thanks, I will keep those things in mind if I have problems again.

Thanks very much everybody for all your help,

Aston
astondg is offline   Reply With Quote
Old 09-22-04, 01:12 PM   #19
Head_slinger
DEP Hater :)
 
Head_slinger's Avatar
 
Join Date: Jul 2002
Location: Newcastle, UK
Posts: 277
Send a message via ICQ to Head_slinger
Default Re: Please help with game pausing/lag problem

yeah thats the exact same problem!

so im guessing its an ASUS A8V problem or whatever utils come with it.

Could you list your system specs please.
__________________
AMD Athlon 64 3500+
1gb Corsair XMS3200C2PT
Leadtek 6800GT
Audigy 2
ASUS A8V

Windows XP Prof./SuSe 8.2
Head_slinger is offline   Reply With Quote
Old 09-22-04, 04:42 PM   #20
astondg
Registered User
 
Join Date: Sep 2004
Posts: 12
Default Re: Please help with game pausing/lag problem

Full System Specs:
- Athlon 64 3800+
- ASUS A8V Deluxe (BIOS: 1005.027, VIA Driver: 4.51)
- Enermax EG651P-VE 550W Power Supply
- Corsair 1GB XMS 3200XL
- XFX 6800 Ultra (Driver: 65.73)
- Sound Blaster Audigy 2 ZS
- Western Digital 200GB SATA HDD
- LG GSA-4120B 12x Super Multi DVD Rewriter
- DLink DFM-562I Modem
- ASUS 820.11b/g Wireless LAN Card
- Logitech Cordless Keyboard & MX700 Cordless Mouse
- Samsung 172x LCD Monitor
- Logitech Z680 Speakers
- Windows XP Service Pack 2

That is about everything (I wasn't sure how much you wanted ), is there anything I missed? It is a strange problem, I will keep looking for a solution.

Aston
astondg is offline   Reply With Quote

Old 09-22-04, 05:20 PM   #21
Head_slinger
DEP Hater :)
 
Head_slinger's Avatar
 
Join Date: Jul 2002
Location: Newcastle, UK
Posts: 277
Send a message via ICQ to Head_slinger
Default Re: Please help with game pausing/lag problem

Thanks!

Now i can pretty much compile a list of possible hardware that could be causing it.

Athlon 64 3500+
ASUS A8V Deluxe (BIOS: 1005.027)
Audigy 2


Thats the hardware we have in common. Im thinking it might be something todo with Cool & Quiet, just wondering if you had it installed and enabled?
__________________
AMD Athlon 64 3500+
1gb Corsair XMS3200C2PT
Leadtek 6800GT
Audigy 2
ASUS A8V

Windows XP Prof./SuSe 8.2
Head_slinger is offline   Reply With Quote
Old 09-22-04, 09:58 PM   #22
astondg
Registered User
 
Join Date: Sep 2004
Posts: 12
Default Re: Please help with game pausing/lag problem

I do use Cool & Quiet. I just disabled and ran the original UT again and it runs fine now. So it seems you are right, it is Cool & Quiet that is affecting it, which is anoying because we can't just turn it off in Windows before we start a game, we have to restart the computer and change a BIOS setting.

I just installed the UT2k3 demo and I don't have this problem and I can't notice it in Raven Shield either (although it is harder to tell because it is a slower paced game). Maybe there is something else to this problem? Have you tried to disable Cool & Quiet?

Aston
astondg is offline   Reply With Quote
Old 09-22-04, 10:36 PM   #23
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Please help with game pausing/lag problem

What exactly is Cool and Quiet?
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 09-22-04, 11:30 PM   #24
astondg
Registered User
 
Join Date: Sep 2004
Posts: 12
Default Re: Please help with game pausing/lag problem

Cool & Quiet turns down the CPU speed and voltage when it is not needed. For example, right now when speed is not important the CPU Frequency is at 1000MHz and the Voltage is at 1.075V, but if I start something that requires more speed, like a game, the CPU Frequency goes back up to 2400MHz and the Voltage to 1.475V. This helps to reduce heat, instead of my CPU temperature at idle being 40-46C it is 28-33C. Of course during a game it goes back up to 46-50C.

Unfortunately it seems that this causes problems with UT, maybe the CPU Frequency is changing while the game is running causing it to speed up and slow down or something.

Aston
astondg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
(Kotaku) Do We Really Need Video Game Consoles Anymore? [Speak Up On Kotaku] News Archived News Items 1 06-16-12 11:35 AM
HDMI overscan fix for multiple resolutions + Zod Engine Problem. cheechr1 NVIDIA Linux 0 06-11-12 02:27 PM
Saturday Crapshoot: Quest For Glory 4 1/2 News Gaming Headlines 0 06-09-12 11:10 AM
Remastered Doom 3 BFG Edition Game Coming with Stereo 3D Support News Archived News Items 0 06-01-12 05:30 AM
Saturday Crapshoot: Star Trek: The Next Generation News Archived News Items 0 05-12-12 12:00 PM

All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.