Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-22-04, 06:33 PM   #1
Papol
Registered User
 
Join Date: Dec 2003
Posts: 31
Default Eve-online + Nvidia drivers > 53.03 problems

This is from a thread I replied to over in the eve-online forums regarding the fact that Nvidia drivers higher than version 53.03 (or .04) don't work well with a variety of cards/setups and Eve-online, an MMO that uses DX9 calls.

Some of the issues aren't too meaty and could probably be fixed by the game's developers if they'd ever awaken. Those consist of 'billboards not being rendered' and a certain race's stations (minmitar) not being rendered correctly.

The second set of problems is far worse and can be a showstopper. It usually manifests itself as a whitescreen either after logon or at some (critical of course ) moment during game play.

Anyway, I suppose I should put the post over here, since only eve-players can probably get into those forums to see it::


---- reply of mine quoted from the eve-online tech forums ---

We should probably define what the various 'problems' are:

1) the old problem set (after drivers 53.03) consisted of two fairly minor things, not seeing the content of any billboards, and having minmat stations (Like Republic Security Services) appear to be made of cotton candy or some such stuff. They definitely don't look good anyway. Those are the somewhat trivial problems, and the last patch, where rendering of the billboards was made serverside rather than local appears to have fixed the billboard problem.

2) the new, "improved" problems: I don't recall exactly which driver versions these started with but they're higher than 56.76 anyway. The new problems run all the way up to the latest beta's you can download from guru3d.com. (driver leaked approximately yesterday lol).

These problems don't affect every nvidia user, but they affect at least (at a guess) half of them. I've seen them on one system using an nf7 motherboard, and not seen them on another using an old kt7a motherboard. They range from instant lockups upon docking to white screens upon login to a fairly huge and complex variety of nasty things. If you don't have the problems, congratulations, and there's no need to post in this thread. If you do, it definitely seems like the onus is on CCP to change whatever directX calls are causing this behavour.

The nvnews site appears to have nothing on this. Nvidia release notes dont' acknowledge this as a problem, and forums over on leaked beta driver sites don't mention it. Of course, its possible that none of those people play eve, but the point is that if CCP were in contact with nvidia about this (as being a driver problem) , then it would likely appear in the release notes under "Nvidia driver xx.xx known issues". (where hundreds of other game problems can exist on any given release).

Even if its an nvidia driver issue, it'd be good to know that nvidia knows about it. I'll put a post up on the nvidia official forum and see if they know of any CCP contact about it and whether they acknowledge it as their problem or what.

It's really a long time to let this slide since drivers that're over a year old are the only known 'working' ones. I suppose newer cards can't even run using the last known working set of nvidia's (for eve) , like the 6800 GT mentioned above.

Anyway:: I've had all variants of these problems on GF4200, GF3, and GF2 cards on any version of the nvidia drivers newer than 53.03 (just to confirm RL Malcontent's original intent). Using 53.03, I've none of the problems, but like the guy says, you just might want to do something with your computer other than playing eve now and then (nah.. yeah.. nah .. yeah

Papol

------------end of my reply ----------------


I suppose what I'd like to know is whether anyone connected with Nvidia has heard from the CCP (eve's author company) about this problem and whether its the way they're using the dx9 calls, or an actual nvidia driver problems in versions above 53.03.

Any information on this would be greatly appreciated.

Thanks in advance,

Papol.
Papol is offline   Reply With Quote
Old 09-23-04, 08:08 AM   #2
storfalingen
Registered User
 
Join Date: Sep 2004
Posts: 1
Default Re: Eve-online + Nvidia drivers > 53.03 problems

I have the same problem on my GeForce 6800 GT. The only answers I have seen from the CCP devs are that this is an issue with the nVidia drivers.
storfalingen is offline   Reply With Quote
Old 10-22-04, 01:14 PM   #3
Papol
Registered User
 
Join Date: Dec 2003
Posts: 31
Default Re: Eve-online + Nvidia drivers > 53.03 problems

Since this thread is celebrating its one month birthday tomorrow, I thought I'd ask again, in case anyone has had a revelation about why no nvidia drivers > 53.03 work with eve-online ?

I apparently can't even get the ~25k-30k of eve players using nvidia to show any interest in this so I don't expect miracles, but some insight would be cool.

Thanks,

Papol

Of course: CCP (Eve's developers) place the blame squarely on nvidia, which is a dubious claim at best, but they're of no help whatsoever so I'm left with this.
Papol is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM

All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.