Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-23-04, 10:56 AM   #1
heavydwitstyle
Registered User
 
Join Date: Sep 2004
Posts: 1
Red face Crashing and video problems after installing 2.6.7 kernel and NV Drivers....help plz

Hey guys!

I have a few questions if you dont mind. Part of our class is to install a newer kernel version than 2.6.3 (I installed 2.6.7) and the NVIDIA drivers.

So.. I installed the 2.6.7 Kernel... because the 2.6.3 kernel was giving me errors when I tried to install the NVIDIA drivers. After I installed the kernel... the installation of the NVIDIA drivers went smooth as silk. But now, when I load up the graphical interface... I can't find where to turn on 3d acceleration... and I keep getting crashing errors spontaneously every once and a while. That as well as whenever I try to run a 3d accelerated program (LIke TuxRacer for example. . )... it either freezes up and fails to load... or doesn't load at all. I was just wondering what you guys think I might have to do to fix this so I can get my 3d accelerated programs to work smoothly. I have attached a screenshot of one (I get different ones crashing) of the progams that crashes. But if the screenshot doesnt attach.. it says "The Application unknown (ksplash) crashed and caused the signal 11 (SIGSEGV)". Any help would be GREATLY appreciated.

Thanks,

Sincerely,

Heavy-D
heavydwitstyle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.