Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-28-04, 08:34 PM   #1
kgk
Registered User
 
Join Date: Sep 2004
Posts: 3
Default Missing l xf86XvMCCreateAdaptorRec

I have nVidia Corporation NV 36 [GeForce 5700] on a K8 AMD64
working in single head. When I try to use Dual head I get

(WW) Symbol xf86XvMCCreateAdaptorRec from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol xf86XvMCDestroyAdaptorRec from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!

Can somebody point me to what's wrong?
Attached Files
File Type: txt XF86Config-4.dual.txt (3.0 KB, 185 views)
File Type: txt XFree86.log.txt (16.5 KB, 129 views)
kgk is offline   Reply With Quote
Old 09-29-04, 06:54 PM   #2
kgk
Registered User
 
Join Date: Sep 2004
Posts: 3
Default Re: Missing l xf86XvMCCreateAdaptorRec

Responding to my own post, but Adding

BusID "PCI:1:0:0"

did the trick (even though the Xfree86 log says that it is defaulting to this value)
kgk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Video Modes Enverex NVIDIA Linux 0 06-22-12 06:30 AM
IBM Courts the Missing Middle with Platform Computing and One-Stop Shopping News Archived News Items 0 06-04-12 10:20 AM
ftp://download.nvidia.com missing directory ioni NVIDIA Linux 7 05-19-12 02:45 PM
NVIDIA 302.07 - missing apps: nvidia-settings, nvidia-installer, nvidia-xconfig zbiggy NVIDIA Linux 3 05-02-12 04:04 PM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM

All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.